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Gateway and visualization 
 

 Dialog box snapping 

 ยกเลกิ Dialog Rail โดยสามารถ snap หน้าตา่งค าสัง่ตา่งๆกบับริเวณดงัตอ่ไปนี:้ 

 ขอบแนวตัง้และแนวนอนของ Graphics window 

 ขอบแนวตัง้ของ Resource bar 

 โดยการใช้เมาส์ซ้ายลากที่ขอบด้านบนของหน้าตา่งค าสัง่เข้าไปใกล้บริเวณดงักลา่ว ก็จะท าการ Snap ให้โดย
อตัโนมตั ิถ้าไมต้่องการให้ Snap สามารถใช้เมาส์ซ้ายลากพร้อมกดปุ่ ม Ctrl บนคีย์บอร์ดเพื่อยกเลกิออปชัน่ได้ 
 
 

 

  

หมายเหต ุออปชัน่นีใ้ช้ได้เฉพาะระบบปฏิบตัิการ Windows เทา่นัน้ 

 ประโยชน์? 

 สามารถเลอืกก าหนดต าแหนง่ของหน้าตา่งค าสัง่บนหน้าจอได้ 
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 Emphasis enhancements 

 ปรับปรุงการเน้นวตัถใุนหน้าจอการแสดงผล โดยสามารถเลอืกได้ดงันี ้ 

 ในโหมดการแสดงผลแบบ Shade สามารถเลอืกการเน้นวตัถแุบบ See-Thru 

 ในโหมดการแสดงผลแบบ Wireframe สามารถใช้ออปชัน่ Wireframe object de-emphasis ใน 
Visualize preferences ได้ 

 สามารถใช้ออปขัน่ See-Thru ในโหมด Modeling ได้ 

 สามารถเลือกเน้นวตัถเุพิ่มเติมได้ดงันี ้Product interfaces, Work parts, วตัถทุี่อยู่บนระนาบ WCS 
ตามรูปด้านลา่ง 

 

 

 

  Product interfaces 

  
 
     

 

 

   Work part 
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วตัถทุี่อยูบ่นระนาบ WCS 

   ประโยชน์? 

 ช่วยให้การท างานและแสดงผลบนหน้าจอให้ดงู่ายและชดัเจนยิ่งขึน้ทัง้แบบ Shade และ Wireframe 

 หาค าสั่ งได้ที่ไหน? 

Toolbar Visualization→Visualization Preferences  

Menu Preferences→Visualization 

Location in dialog box Visualization Preferences dialog box→Emphasis tab  
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 Custom Widths enhancements 

 สามารถก าหนดความหนาเส้นในการพิมพ์ได้ 9 ขนาด จากของเดิมที่มีเพียงแค่ 3 ขนาด ไม่ว่าจะพิมพ์จากค าสัง่ 
Print, Plot, PDF หรือ CGM 
 นอกจากนัน้ ยงัสามารถสร้างไฟล์เพื่อก าหนดขนาดความหนาเส้น และเก็บไว้ใช้งานได้เอง โดยใช้ Customer 
Defaults และสร้างไฟล์ Width Definition File (.wdf)  
 

Tip 
 วิธีไปตัง้คา่ Customer Width ให้ไปท่ีเมน ูFile→Utilities→Customer Defaults, แล้วกดปุ่ ม Find Default .  

 

 หาค าสั่ งได้ที่ไหน? 

Menu File→Print or Plot or Export 

Location in dialog box Print dialog box→Settings group→Width 
Plot dialog box→Color And Width group→Widths list→Custom Widths 
Export CGM dialog box→Properties group →Widths list→Custom Widths 
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 Save Options enhancement 

 ออปชัน่ Share Geometry on Save สามารถใช้เพื่อลดขนาดไฟล์ .prt หลงัจากการ Save ได้ ในกรณีที่ไฟล์นัน้มี
การใช้ค าสัง่ Extract Geometry 

Note สามารถเปิดใช้ออปชัน่ PMI Support for Geometry Sharing ในแท็ป General ของหน้าต่างค าสัง่ PMI 

Preferences เพื่อให้ PMI ตา่งๆที่สร้างขึน้กบัวตัถทุี่เกิดจากค าสัง่ Extract Geometry ติดอยูก่บัวตัถตุ้นฉบบั  

 

 ประโยชน์? 

 ในกรณีที่ในไฟล์นัน้มีการใช้ค าสัง่ Extract Geometry เพื่อแสดงชิน้งานท่ีอยูร่ะหวา่งขัน้ตอนการผลติ หรือไฟล์ที่มี
ชิน้งานหลายๆชิน้จากการใช้ค าสัง่ Extract Geometry 

 หาค าสั่ งได้ที่ไหน? 

Menu File→Options→Save Options 

 Line widths enhancement 

 ใช้ออปชัน่ Width เพื่อเพิ่มประสทิธิภาพในการแสดงผลของเส้นใน NX  

 
 

 ในเวอร์ชัน่ก่อนจะมีความหนาเส้นให้เลอืกเพียงแค่ Thin, Normal และ Thick ซึง่ปัจจบุนัจะถกูแทนด้วยคา่ความ
หนา 0.13 mm, 0.18 mm และ 0.25 mm 

 ในบางอตุสาหกรรมหรือบริษัทท่ีมีการก าหนดมาตรฐานในการเขียนแบบและผลติ สว่นมากต้องการให้มีคา่ความ
หนาเส้นให้เลอืกใช้มากกวา่ 3 ขนาด นอกจากนีย้งัช่วยในการเน้นวตัถทุี่ต้องการเห็นชดัเป็นพิเศษระหว่างการออกแบบได้
ด้วย 
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 หาค าสั่ งได้ที่ไหน? 

Menu Edit→Object Display 

Preferences→Object 

File→Utilities→Customer Defaults 

Location in 
dialog box 

Class Selection dialog box→Select an object and click OK→Edit Object Display 
dialog box→General tab→Width list  

Object Preferences dialog box→General tab→Width list  

Customer Defaults dialog box→Gateway→Object 
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 Smooth Edges visualization enhancement 

 สามารถปรับแต่งการแสดงผลของเส้นขอบผิวสมัผสั หรือ Smooth Edges ในโหมด Shaded with Edges ได้ 3 
แบบดงันี ้

 สี ( Color ) 
 ลักษณะเส้น ( Font ) 

 ความหนาเส้น ( Width ) 

 และยงัสามารถก าหนดองศาการสมัผสัได้ด้วยวา่จะให้ผิวที่ตอ่กนัท ามมุด้วยองศาเทา่ใดจึงจะนบัวา่เป็นผิวสมัผสั 
โดยก าหนดคา่ Angle Tolerance 
 ในเวอร์ชัน่ก่อนเราจะสามารถใช้ออปชัน่นีไ้ด้ในโหมด Static Wireframe เทา่นัน้  
 

 

 ประโยชน์? 

 เพื่อให้แยกความแตกตา่งได้งา่ยขึน้ระหวา่งขอบของผิวสมัผัส (Smooth edge) กบัขอบที่เป็นมมุหรือสนั (Sharp 
edge) 

ตวัอยา่ง เช่นในกรณีที่ต้องการสร้าง Blend หรือ Fillet กบัขอบหลายๆขอบ เราสามารถแยกได้ชดัเจนวา่ขอบไหนที่สามารถ
สร้าง Blend หรือ Fillet ได้ 

 

 หาค าสั่ งได้ที่ไหน? 

Toolbar Visualization→Visualization Preferences  

Menu Preferences→Visualization 

Location in dialog 
box 

Visual tab→Edge Display Settings group→Part Settings (Selected Views) 
subgroup  
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 See-Thru Preview 

 ในระหวา่งการสร้างหรือแก้ไขค าสัง่ เราสามารถเลือกใช้ออปชัน่ See-Thru Preview เพื่อเน้นเฉพาะวตัถุที่ก าลงั
สร้างหรือแก้ไขนัน้ให้เห็นชดัยิ่งขึน้ ดงัตวัอยา่งด้านลา่ง 

 

ไม่เปิดใช้ See-Thru Preview 
 

เปิดใช้ See-Thru Preview 

 โดยสามารถเลอืกปรับการแสดงผลของวตัถทุี่ไมต้่องการเน้นได้ดงันี:้ 

 ความโปร่งแสง ( Translucency ) 
 ส ี( Color ) 
 ลกัษณะเส้นขอบ ( Edge effects ) 

 
 หาค าสั่ งได้ที่ไหน? 
 See-Thru Preview 

Toolbar View→See-Thru Preview  

Menu View→Visualization→See-Thru Preview 

  

 การปรับแตง่ลกัษณะวตัถทุี่ไมต้่องการเน้น (de-emphasis objects) ใน Visualization preferences 

Toolbar Visualization→Visualization Preferences  

Menu Preferences→Visualization 

Location in dialog box Visualization Preferences dialog box→Emphasis tab  
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 Shortcut toolbar 

 Shortcut toolbar คือ toolbar ที่บรรจคุ าสัง่ที่เฉพาะเจาะจงขึน้อยูก่บัวตัถทุี่เราเลอืก เช่นถ้าเราเลอืกวตัถทุี่เป็นผิว
หรือ surface หลายๆชิน้บนหน้าจอ Shortcut toolbar ก็จะมีแต่ค าสัง่ที่ใช้ได้กบั surface ขึน้มาให้เลือกใช้งาน แต่ถ้าเรา
เลอืกผิวกบัเส้นร่วมกนั Shortcut toolbar ก็จะมีค าสัง่ที่ใช้ได้กบัทัง้ Surface และเส้นขึน้มาให้เลอืก  
 กรณีที่เราไม่ได้อยู่ในค าสัง่ใดๆเลย เมื่อเราเลือกวตัถุบนหน้าจอ ไม่ว่าจะหนึ่งชิน้หรือสองชิน้ขึน้ไป NX จะมี 
Shortcut toolbar ขึน้มาให้เลอืกใช้ได้ ดงัรูป 

 
 นอกจากนีเ้มื่อเลือกวตัถุในขณะที่ไม่ได้อยู่ในค าสัง่ใดๆแล้ว เรายงัสามารถคลิกเมาส์ขวาเพื่อแสดง Shortcut 

menu ขึน้มาพร้อมกบั Shortcut toolbar ได้ ดงัรูปด้านลา่ง  

 

 เราสามารถท าการก าหนดค าสัง่เฉพาะใน Shortcut toolbar ได้ โดยไปที่ Tools→Customize และสามารถ
เรียกใช้งานได้โดยวิธีตอ่ไปนี ้
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 คลกิเมาส์ซ้ายบริเวณที่วา่งบน graphics window 

 
 
 

 กดปุ่ ม Ctrl ค้าง แล้วใช้เมาส์เลอืกวตัถทุี่ต้องการ 

 

 

หมายเหต ุวิธีนีจ้ะใช้ได้เมื่อเราก าหนดค าสัง่ใน shortcut toolbar แล้วเทา่นัน้ 

 

 

 

 

 

 

 

 

 

 



12 
 

www.dtm-thailand.com 

 แสดงค าสั่ งการเลือก View ใน shortcut menu 

 มีค าสัง่ Fit, Zoom หรือ Pan ให้เลอืกใน shortcut menu ทกุครัง้ที่คลกิเมาส์ขวา  โดยเลอืกออปชัน่ Show View 

Options on All Shortcut Menus ในแท็ป Shortcut toolbars ในหน้าตา่งค าสัง่ Customize toolbar หรือใน Customer 
Defaults  
 

 

 หาค าสั่ งได้ที่ไหน? 

 ตัง้คา่โดยใช้ Customize toolbar  

Toolbar Toolbar Options arrow →Add or Remove Buttons→Customize 

Menu Tools→Customize→Shortcut Toolbars tab  

Location in dialog box Shortcut Toolbars tab→Show View Options on All Shortcut Menus 

 

 ตัง้คา่ใน Customer default 

Menu File→Utilities→Customer Defaults 

Location in dialog 
box 

Gateway→User Interface→General tab→Show View Options on All Shortcut 
Menus 
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 Customizing shortcut toolbars and radial shortcuts 

 สามารถเพิ่มหรือลบค าสัง่ใน Shortcut toolbar และ Radial shortcut ได้ โดยใช้ค าสัง่ Customize toolbar   
  

1. เพิ่มค าสัง่ใน Shortcut toolbar เมื่อเลอืกวตัถอุยา่งใดอยา่งหนึง่ ท าได้โดย 
 เปิดค าสัง่ Customize toolbar ด้วยการคลกิเมาส์ขวาที่ Toolbar จากนัน้เลอืกวตัถ ุเมื่อมี Shortcut 

toolbar ปรากฏขึน้ ให้กดปุ่ ม Ctrl ค้างแล้วใช้เมาส์ซ้ายลากค าสัง่ที่ต้องการเข้ามาวางใน Shortcut toolbar  
 

 
 

 เปิดค าสัง่ Customize toolbar แล้ว ท่ี Shortcut toolbar ให้เลอืกแถบลกูศร   จะปรากฏออปชัน่ 
Add or Remove Buttons จากนัน้ให้เลอืกเพิ่มค าสัง่ที่ต้องการ  

 
 

2. เพิ่มค าสัง่ใน Shortcut toolbar ทัว่ไป 

  เปิดค าสัง่ Customize toolbar แล้วเลือกแท็ป Shortcut Toolbars จากนัน้เลือก View, All Features 
หรือ All Objects ในหน้าต่าง Selected Objects จะปรากฏ Shortcut toolbar ว่างๆขึน้มา สามารถใช้เมาส์ลากค าสัง่ที่
ต้องการไปวางได้เลย  
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 โดยค าสัง่ในแตล่ะแบบที่เลอืกคือ View, All Features หรือ All Objects จะปรากฏขึน้เมื่อ 
 ค าสัง่ใน View shortcut toolbar จะปรากฏเมื่อคลิกเมาส์ขวาบริเวณที่ว่างบนหน้าจอ Graphic 

windowหรือกดปุ่ ม Ctrl ค้างและใช้เมาส์ซ้ายเลอืกวตัถใุดๆบนหน้าจอดงัรูป 

 

 

 ค าสัง่ใน All Features shortcut toolbar จะปรากฏเมื่อเลือกวตัถุที่เป็น feature เช่น Extrude, 
Revolve, Edge Blend เป็นต้น  

 ค าสัง่ใน All Objects shortcut toolbar จะปรากฏอยูใ่นทกุๆ Shortcut toolbar  

ล าดบัในการแสดงกลุม่ค าสัง่ทัง้ 3 แบบข้างต้น จะเป็นดงัในรูปด้านลา่ง 

 

1  
 
 ค าสัง่เมื่อเลอืกวตัถเุฉพาะอยา่งใดอยา่งหนึง่ 

  2  
 
 ค าสัง่ใน All Features shortcut toolbar  

   3  
 
 ค าสัง่ใน All Objects shortcut toolbar  

     

 หาค าสั่ งได้ที่ไหน? 

Toolbar Toolbar Options →Add or Remove Buttons→Customize 

Menu Tools→Customize 

Location in dialog box Shortcut Toolbars tab  
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 รูปแบบหน้าต่างค าส่ังแบบย่อ ( Less ) และขยาย ( More ) 

 สามารถเลอืกให้หน้าตา่งค าสัง่เป็นแบบยอ่ ( Less ) หรือ ขยาย ( More ) ได้ 

  

 เลอืกที่เคร่ืองหมาย Less หรือ More เพื่อเปลีย่นรูปแบบของหน้าตา่งค าสัง่  
ก าหนดรูปแบบหรือ Layout ของหน้าต่างค าสัง่ได้โดยการเลือกออปชัน่ Default Dialog Layout ในหน้าต่างค าสัง่ User 
Interface preference 
  

Tip เข้าไปหน้าต่างค าสัง่ User Interface preference ได้โดยไปที่เมน ู Preferences→User Interface แล้วเลือกแท็ป
General 

  

 นอกจากเลือกรูปแบบ Less หรือ More แล้ว เราสามารถก าหนดรูปแบบเองได้โดยการกดเมาส์ขวาที่ Dialog 

Options  ที่อยูท่ี่แถบสดี าด้านซ้ายบนของแตล่ะหน้าตา่งค าสัง่ และเลอืก Save Favorite As  

 NX จะไมแ่สดงเคร่ืองหมาย Less   หรือ More   เมื่อ:  
 เราเลอืกใช้งาน favorite layout ของหน้าตา่งค าสัง่นัน้ๆ 

สามารถเลอืกรูปแบบ Less หรือ More ได้จาก Dialog Options  แทน  
 ออปชัน่ Default Dialog Layout ใน User Interface preference ถกูเลอืกให้เป็น More  

 NX ต้องแสดงรูปแบบหน้าตา่งค าสัง่นัน้ๆเป็นแบบ More เทา่นัน้ 

ประโยชน์? 

เพื่อให้ง่ายในการก าหนดลกัษณะการใช้งานให้เหมาะกบัผู้ใช้ วา่ต้องการความซบัซ้อนหรือออปชัน่มากหรือน้อยเพียงใด 
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 True Studio 3D Dome environment 

 เพิ่ม Background แบบ 3D Dome ในโหมดการแสดงผล True Studio เพื่อให้การแสดงผลสมจริงยิ่งขึน้ 
ตวัอยา่งตามรูป  

  

 

 โดยใน NX จะมีฉากหลงัหรือ Background แบบ 3D dome ให้เลอืก 4 แบบ ดงัตอ่ไปนี ้ 

   

 

   

 

 ประโยชน์? 

 เพื่อการน าเสนอภาพ และหมนุชิน้งานหรือเปลีย่นมมุมองท าได้สมจริงมากยิ่งขึน้ 

 

 

 

Factory scene Greenroom scene 

Plaza scene – modern Plaza scene – European, winter 
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 หาค าสั่ งได้ที่ไหน? 

Application Gateway 

Prerequisite Advanced Studio Display  

Toolbar Visualize Shape→Scene Editor  

Menu View→Visualization→Scene Editor 

Location in dialog 
box 

Background tab→Background list, 3D Dome Panoramic LDR Image group, 3D 

Dome Settings group  

Global Illumination tab→Environmental Image Orientation group  

Resource bar System Scenes  
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 Align Facets along Edges 

 เพิ่มออปชัน่ Align Facets along Edges ส าหรับวางต าแหน่งวตัถทุี่เป็น Facet ให้ตรงกบัขอบของวตัถทุัว่ไปที่ 
NX รู้จกั  

 

    Align Facets along Edges = off 
 

      Align Facets along Edges = on 

 

 

  

 ประโยชน์? 

 ใช้ออปชัน่นีเ้พื่อเพิ่มคณุภาพในการแสดงผลให้ดียิ่งขึน้ 

 หาค าสั่ งได้ที่ไหน? 

Toolbar 
Visualization→Facet Settings  

Visualization→Visualization Preferences  

Menu 

View→Operations→Facet Settings 
Preferences→Visualization 
File→Utilities→Customer Defaults 

Location in dialog box Visualization Preferences dialog box→Faceting tab  
Customer Defaults dialog box→Gateway→Visualization→Faceting tab  

 

 

หมายเหต ุเมื่อเปิดใช้ออปชัน่ Align Facets along Edges อาจใช้เวลาในการแสดงผลเพิ่มขึน้  
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 Rotate enhancements 

 จดุศนูย์กลางการหมนุในขณะหมนุเปลีย่นมมุมองหรือ Rotate view ได้ถกูปรับปรุงให้ดียิ่งขึน้โดย 
จดุหมนุท่ีเป็นคา่เร่ิมต้นจะอยูท่ี่ 

 จดุกึ่งกลางชิน้งาน 
 ในโหมด Assembly จะอยูท่ี่กึ่งกลางชิน้งานท่ีเป็น Displayed part ถ้าชิน้งานท่ีเป็น Work part อยูน่อก

จอ Graphic window 

 โดยในขณะหมนุเปลีย่นวิว จะมองเห็นจดุหมนุหรือ Center of Rotation ได้ซึง่สามารถเลอืกสไีด้ตามต้องการโดย
เปลีย่นสขีอง Handle ในค าสัง่ Visualization preference ดงัตอ่ไปนี ้

 Preselection จดุหมนุจะแสดงสนีีเ้มื่ออยูก่ึ่งกลางของชิน้งานท่ีเห็นอยูบ่นหน้าจอ  
 Active Handle จดุหมนุจะแสดงสนีีเ้มื่อเราก าหนดจดุหมนุเองโดยใช้ค าสัง่ Set Rotation Reference  
 Selection จุดหมนุจะแสดงสีนีเ้มื่อเราคลิกเมาส์ปุ่ มกลางค้างที่ต าแหน่งที่ต้องการให้เป็นจุดหมนุแล้ว

หมนุเปลีย่นวิว  
 OrientXpress จดุหมนุจะแสดงสนีีเ้มื่ออยูก่ึ่งกลางของหน้าจอพอดี  

 
 ซึง่ทัง้หมดนีใ้ช้ได้กบัเมาส์ปกติและ 3D mouse ที่เป็นอปุกรณ์เสริม 
 

ตวัอยา่ง ในรูปด้านล่างสีของจุดหมุนเป็นสีฟ้าซึ่งเป็นสีของ Active Handle เนื่องจากเราใช้ค าสัง่ Set Rotation 
Reference  

 

 ประโยชน์? 

 ช่วยให้ชิน้งานไมห่ลดุออกนอก Graphic window ในขณะท่ีท าการ Rotate view 
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หาค าสั่ งได้ที่ไหน? 

Toolbar Visualization→Visualization Preferences  

Menu Preferences→Visualization 

Location in dialog 
box 

View/Screen tab→Session Settings group→Display Center of Rotation check 
box  

Handles tab→Part Settings group→Preselection or Selection or Handles or 
Active handles or OrientXpress 
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 Set Rotation Reference 

 ใช้ค าสัง่ Set Rotation Reference เพื่อก าหนดจดุหรือแกนในการหมนุเปลี่ยนมมุมองชิน้งาน หรือ Rotate view 
ซึง่มาแทนที่ค าสัง่ Set Rotate Point ในเวอร์ชัน่เดิม 
 การเลอืกแกนหมนุท าได้โดยเลอืกวตัถตุอ่ไปนี:้ 

 ขอบ ( Edge ) หรือเส้น ( Curve ) ซึง่จะเป็นเส้นตรงหรือไมก็่ได้ 
 แกนของ Datum axis 

 ส าหรับการยกเลกิ ให้ใช้ค าสัง่ Clear Rotation Reference เพื่อยกเลกิจดุหมนุหรือแกนที่ก าหนดไว้  

 

 ประโยชน์? 

 ท าให้เลอืกจดุหรือแกนหมนุได้ตามต้องการ เพื่อความสะดวกในการท างาน 

ตวัอยา่ง ในการออกแบบรถยนต์ เราสามารถก าหนดแกนหมนุเพื่อตรวจสอบคณุภาพของผิวที่เป็นตวัถงัด้านนอกได้ 

 

 

 หาค าสั่ งได้ที่ไหน? 

Shortcut 
menu Right-click in the background of the graphics window→Set Rotation Reference 

or Clear Rotation Reference 
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 Fit enhancements 

 เราสามารถใช้ค าสัง่ Fit ได้เพิ่มเติมในกรณีดงัตอ่ไปนี:้  

 Fit หน้าจออัตโนมัติหลังจากเสร็จค าสั่ง Show หรือ Hide 

หมายเหต ุ  ออปชัน่นีใ้ช้ได้กบัค าสัง่ Show หรือ Hide ทกุแบบ ยกเว้น Immediate Hide  

 ใช้ไมไ่ด้เมื่อหน้าจอนัน้แสดงผลเป็น Drawing อยู ่

 

Exclude Datums From Fit เป็นออปชั่นที่ค าสั่ง Fit จะไม่รวมวัตถุที่เป็น Datum อยู่บนหน้าจอ 

Exclude Datums From Fit =  เลอืกใสเ่คร่ืองหมายถกูเพื่อเปิดใช้งาน เมื่อกดค าสัง่ Fit จะเป็นดงัรูปด้านลา่ง 

 

 
 Exclude Datums From Fit =  ไมใ่สเ่คร่ืองหมายถกูเพื่อปิดการใช้งาน เมื่อกดค าสัง่ Fit จะเป็นดงัรูปด้านลา่ง 

 

 Fit to Work Section เป็นออปชั่นเมื่อมีการใช้ค าสั่ง Clip Work Section 

Fit to Work Section =  ใสเ่คร่ืองหมายถกูเมื่อต้องการ Fit เฉพาะชิน้งานท่ีมองเห็นหลงัจากการตดั Section แล้ว 
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 Fit to Work Section =  ไมใ่สเ่คร่ืองหมายถกูเมื่อต้องการ Fit ชิน้งานทัง้หมด รวมถึงสว่นท่ีถกูตดั Section ด้วย 

 

 ใช้งานได้จาก? 

Toolbar Visualization→Visualization Preferences  

Menu Preferences→Visualization 

Location in 
dialog box 

View/Screen tab→Session Settings group→Fit on Show or Hide or Exclude 

Datums From Fit or Fit to Work Section  
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 Selection Preferences enhancement 

 สามารถใช้ออปชัน่ Lock Dialog Position ในค าสัง่ Selection preference เพื่อก าหนดต าแหน่งของหน้าต่าง 
QuickPick ให้ปรากฏท่ีเดิมบนหน้าจอทกุครัง้  
 เมื่อเราเปิดใช้ออปชัน่ดงักลา่วแล้ว หลงัจากที่หน้าตา่ง QuickPick ปรากฏขึน้เราสามารถใช้เมาส์ลากเพื่อไปวาง
ในต าแหนง่ที่ต้องการ และทกุครัง้ที่มีการเรียกใช้ Quick Pick หน้าตา่งก็จะปรากฏขึน้ท่ีต าแหนง่เดิม  

หาค าสั่ งได้ที่ไหน? 
Application Gateway 

Menu Preferences→Selection 

Location in dialog box Selection Preferences→QuickPick group  

 

 

 User defined object names in NX 

 การตัง้ช่ือส าหรับ Feature, Feature Group และ Group มีความยาวได้ถึง 128 ตวัอกัษร 

 

ประโยชน์? 
เพื่อให้ง่ายในการระบชิุน้งานหรือวตัถตุา่งๆใน NX ให้เหมาะสมในแตล่ะขัน้ตอนการท างาน 
 

หาค าสั่ งได้ที่ไหน? 
 

Location in dialog box Any dialog box where you enter the name of the object or rename the object. 
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 JT attributes in NX 

 เปลีย่นวิธีการอา่นข้อมลู หรือ Properties ในการ Import ไฟล์ JT 

 NX จะสร้าง Attribute ติดไปกบัวตัถหุรือ Solid body ที่อยู่ในไฟล์ JT แทนที่จะสร้างรวมไปใน .prt ไฟล์
ทัง้หมด 

 NX จะตัง้ช่ือวตัถหุรือ Feature โดยอิงกบัช่ือของวตัถทุี่เป็นไฟล์ JT 

 Attribute ที่ติดมากบัไฟล์ JT และไม่สามารถแก้ไขใน NX ได้ จะเรียกว่า master data โดยจะก าหนดอกัษรน า
หรือ prefix โดยใช้ Master Data Prefix ใน customer default ซึง่สามารถก าหนดให้ตรงกบัในไฟล์ JT ได้  

หาค าสั่ งได้ที่ไหน? 

Menu File→Utilities→Customer Defaults 

Location in dialog box Gateway→JT Files→Import tab  

 

 Import Points from File 

ใช้ค าสัง่ Import Points from File เพื่อ Import ต าแหนง่ของจดุจากไฟล์ในรูปแบบ ASCII ซึ่งสว่นมากจะเป็นไฟล์ที่มาจาก
การ Scan ชิน้งานจริง ส าหรับกระบวนการท า Reverse engineering เช่นตวัอยา่งในรูป 

 

 

 

 

 

หาค าสั่ งได้ที่ไหน? 

Menu File→Import→Points from File 
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Sketching  

 
 Sketch CSYS display enhancement 

 เมื่อเราอยู่ในโหมด Sketch ใน Modeling แกน Coordinate system จะเห็นเฉพาะแกน X, Y และไม่แสดงแกน 
Z อีกตอ่ไปเพื่อให้ง่ายตอ่การสงัเกต 

 

NX8.0 

 

NX8.5 

 

 หาค าสั่ งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Prerequisites Sketch task environment, or while a sketch is active 
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 Sketch CSYS naming enhancement 

 Coordinate system ในโหมด Sketch จะมีการก าหนดช่ือใหมเ่พื่อให้เข้าใจง่ายขึน้ดงันี:้ 
 Sketch Horizontal Axis 
 Sketch Vertical Axis 
 Sketch Origin ส าหรับ Sketch plane ที่สร้างขึน้โดยใช้ออปชัน่ Associative Origin  
 Point of Sketch CSYS ส าหรับ Sketch plane ที่สร้างขึน้โดยไมใ่ช้ออปชัน่ Associative Origin  

 
 ซึง่ช่ือเหลา่นีจ้ะช่วยให้สามารถเข้าใจในขณะท่ีต้องเลอืกวตัถใุนหน้าตา่ง QuickPick ได้ง่ายมากยิ่งขึน้  

 

 

 หาค าสั่ งได้ที่ไหน? 
 ออปชัน่ Associative Origin  

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Toolbar Direct Sketch→Sketch  

Menu Insert→Sketch 

Location in dialog box Settings group  

 

 

 

 

 

 

 



28 
 

www.dtm-thailand.com 

 Vertex display 
 

 

ในโหมด Sketch สามารถมองเห็นจุด Vertices เช่นจุดปลายเส้น, จุด
ศนูย์กลางวงกลม ท าให้ง่ายในการใช้เมาส์เลอืกเพื่อลากย้ายต าแหนง่  

 

Drag handle หรือจุดที่ถูกเลือกเพื่อจะท าการลากย้ายจะแสดงเป็น    
 เพื่อให้ง่ายตอ่การสงัเกต  

 

ในกรณีที่เกิดการ Overconstraint หรือการให้ขนาดเกิน จะมีการแสดง
เป็นสใีนแบบ Unsolved Curves (สีเทา) เพื่อเน้นจดุหรือเส้นท่ีมีปัญหา  

 หาค าสั่ งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Prerequisites In the Sketch task environment, or while a sketch is active 
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 Sketch shortcut toolbar 

 เมื่อท าการคลิกเมาส์ซ้ายเลือกวตัถ ุหรือคลิกเมาส์ขวาที่เส้น ( Curve ) จะปรากฏ Shortcut toolbar ขึน้มาให้
เลอืกใช้งานดงัรูป 

 

 เมื่อท าการคลิกเมาส์ซ้ายเลือกวตัถ ุหรือคลิกเมาส์ขวาที่เส้นบอกขนาด ( Dimension ) จะปรากฏ Shortcut 
toolbar ขึน้มาให้เลอืกใช้งานดงัรูป 

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Prerequisites Sketch task environment, or while a sketch is active 
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 Geometric Constraints shortcut toolbar 

 สามารถใช้ค าสัง่ Geometric Constraints ด้วยการเลอืกเส้นท่ีต้องการ แล้วจะปรากฏ Shortcut toolbar ซึ่งจะมี
ค าสัง่ Geometric Constraints ที่เป็นไปได้ทัง้หมดมาให้เลอืกใช้งาน 

 

 หากต้องการลบ Geometric constraints ก็สามารถเลือกที่สญัลกัษณ์ของ Constraint ที่ต้องการลบ แล้วจะ
ปรากฏ Shortcut toolbar ซึง่มีค าสัง่ Delete ให้ลบได้เลย  

 

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Prerequisites Sketch task environment, or while a sketch is active 
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  Geometric Constraints dialog box  

 NX ได้ท าการเปลี่ยนค าสัง่ Geometric Constraints ให้เป็นรูปแบบหน้าต่างค าสัง่ หรือ Dialog box เพื่อให้ใช้
งานได้ง่ายขึน้  

 

 ในการเลอืกเส้นหรือวตัถทุี่จะใส ่Constraint เราสามารถเลอืกวตัถหุลายๆชิน้ได้  
 ในแถบ Settings สามารถเลอืกใช้ออปชัน่ตอ่ไปนี:้  

 เปิดใช้ออปชัน่ Automatic Selection Progression เพื่อให้ NX เลื่อนไปที่ Select Object to Constrain to 
โดยอตัโนมตัิ  

 เลอืกรูปแบบ Constraint แบบตา่งๆที่ต้องการให้ขึน้มาเป็นคา่เร่ิมต้นในกลุม่ใต้แถบ Constraint ด้านบน  

 ในเวอร์ชัน่ก่อน การใช้ค าสัง่ Geometric Constraint เราต้องเลอืกวตัถกุ่อน จึงคอ่ยเลอืกรูปแบบของ Constraint 
ซึง่บางครัง้อาจท าให้สบัสนเวลาใช้งาน และหากต้องการใส ่Constraint ใหมก็่ต้องเร่ิมจากเลอืกวตัถใุหมอ่ีกครับ ปัจจบุนัจึง
ปรับเปลี่ยนให้เลือกรูปแบบ Constraint ก่อนจึงเลือกวตัถทุี่ต้องการ หากต้องการใส่ Constraint แบบเดิมต่อก็สามารถ
เลอืกวตัถตุอ่ไปได้เลย  

หาค าสั่งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Toolbar 
(Modeling, Shape Studio, Sheet Metal) Direct Sketch→Geometric Constraint s  

(Sketch task environment and Drafting) Sketch Tools→Geometric Constraint s  

Menu (Modeling, Shape Studio, Sheet Metal, Drafting) Insert→Sketch Constraint→Geometric 
Constraints 

(Sketch task environment) Insert→Sketch Constraint→Geometric Constraints 
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ค าอธิบาย และสัญลักษณ์ที่ใช้ส าหรับ Geometric Constraints 

Constraint 
Type 

Command 
icon 

Icon in 
graphics 
window  

Description 

Fixed 
 

 

Defines fixed characteristics for geometry, depending on 
the type of geometry as follows: 

Point 

Fixes the location. 
Line 

Fixes the angle. 
Line, Arc or elliptical arc endpoint 

Fixes the location of the endpoint. 
Arc center, elliptical arc center, circle center, or ellipse 
center 

Fixes the location of the center. 
Arc or circle 

Fixes the radius and the location of the center. 
Elliptical arc or Ellipse 

Fixes the radii and the location of the center. 
Spline control point 

Fixes the location of the control point. 

Fully Fixed 
 

 

Creates sufficient fixed constraints to completely define 
the position and orientation of sketch geometry in one 
step. 

Coincident 
 

 

Defines two or more points as having the same location. 

Concentric 
 

 

Defines two or more circular and elliptical arcs as having 
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the same center 

Collinear 
 

 

Defines two or more lines as lying on or passing through 
the same straight line. 

Point On 
Curve  

 

Defines the location of a point as lying on a curve. 

Point on 
String  

 

Defines the location of a point as lying on a projected 
curve. You must select the point first, then select the 
curve. 

Note This is the only valid constraint that should be 
applied to a projected curve.  

 

Midpoint 
 

 

Defines the location of a point as equidistant from the two 
end points of a line or a circular arc. 

Note For the Midpoint constraint, select the curve anywhere 
other than at its endpoints. 

 

Horizontal 
 

 

Defines a line as horizontal. 

Vertical 
 

 

Defines a line as vertical. 

Parallel 
 

 

Defines two or more lines or ellipses as being parallel to each 
other. 

Perpendicular 
 

 

Defines two lines or ellipses as being perpendicular to each 
other. 

Tangent 
 

 

Defines two objects as being tangent to each other. 

Equal Length 
 

 

Defines two or more lines as having the same length. 

Equal Radius 
 

 

Defines two or more arcs as having the same radius. 

Constant 
Length  

 

Defines a line as having a fixed, unchanging length. 

Constant 
Angle  

 

Defines a line as having a fixed, unchanging angle with 
respect to the sketch CSYS. 
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Mirror Curve 
 

 

Defines two objects as being mirror images of each other. 

Make 
Symmetric  

 Defines two objects as being symmetric with each other. 

Pattern Curve 
 

 

Defines a circular pattern of curves. 

Pattern Curve 
 

 

Defines a linear pattern in one direction. 

Pattern Curve 
 

 

Defines a linear pattern in two directions. 

Pattern Curve 
 

 

Defines a general pattern of curves. 

Offset Curve 
 

 

The Offset Curve command offsets a chain of curves, 
projected curves, or curves/edges in the current assembly, 
and constrains the geometry using an Offset constraint.  

Slope of 
Curve  

 

Defines a spline, selected at a defining point, and another 
object as being tangent to each other at the selected point. 

Scale, Uniform 
 

 

A spline will scale proportionally to keep its original shape 
when both of its endpoints are moved (that is, when you 
change the value of a horizontal constraint created between 
the endpoints). 

Scale, Non-
Uniform 

 

 

When both of its endpoints are moved (that is, when you 
change the value of a horizontal constraint created between 
the endpoints), a spline will scale in the horizontal direction, 
but keeps its original dimensions in the vertical direction. The 
spline appears to stretch. 

Note You cannot apply a Scale constraint to a spline if any 
of its interior defining points are constrained. 

 

Trim 
 

 

The Trim Recipe Curve command associatively trims curves 
that you associatively project or intersect into a sketch, and 
creates a Trim constraint.  
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 Overconstrained sketch enhancement 

 มีการแจ้งเตือนในกรณีที่เราใสข่นาด (Dimension) หรือ Constraint แล้วท าให้เกิดการ Overconstrain หรือ ซ า้
กบัของเดิม โดยมีข้อความตอ่ไปนี:้  

 The sketch geometry is overconstrained after the last edit. 

 เส้นบอกขนาด (Dimension) หรือ Constraint ที่มีปัญหาจะแสดงเป็นสีแดง 

 เส้น (Curve) ที่มีปัญหาจะแสดงเป็นสีเทา ดงัรูป 

  

 

1. Overconstrained dimension เป็นสแีดง 
2. Overconstrained constraint เป็นสแีดง 
3. Unsolved curve เป็นสเีทา 

 

 

 

 

 หาค าสั่ งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Prerequisites Sketch task environment, or while a sketch is active 
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 Dimension creation enhancement 

 หากใช้ออปชัน่ Create Dimensions for Typed Values ใน Customer Defaults จะสามารถสร้าง Driving Dimension 

(เส้นบอกขนาดทีเ่ป็นสฟ้ีา) ให้อตัโนมตัิ หากในขณะที่ท าการสร้างเส้น Curve แล้วเราใสค่า่ของขนาดไปเลย เช่นความกว้าง, 
ความยาว หรือเส้นผา่นศนูย์กลาง  

 

 หาค าสั่ งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Prerequisites Sketch task environment, or while a sketch is active when creating new geometry. 

Menu 

File→Utilities→Customer Defaults→Sketch→Inferred Constraints and 
Dimensions→Dimensions tab, Create Dimensions for Typed Values check box  
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  Rectangle constraints enhancement  

 ในการสร้างรูปสี่เหลี่ยม โดยใช้ค าสัง่ Rectangle เราสามารถสร้าง Constraint อตัโนมตัิโดยให้สี่เหลี่ยมอยู่จุด
กึ่งกลางของจดุที่เลอืกได้ โดยใช้ออปชัน่ในการสร้างแบบ From Center จดุที่สามารถเลอืกให้เป็นจดุกึ่งกลางสีเ่หลีย่มได้ มี
ดงัตอ่ไปนี:้  

 จดุ หรือ Point 

 จดุปลายเส้น หรือ End Point 

 จดุศนูย์กลางวงกลม หรือ Arc Center 

 

  

 หาค าสั่ งได้ที่ไหน? 

Application Modeling, Drafting, Shape Studio, Sheet Metal 

Toolbar 
(Modeling, Shape Studio, Sheet Metal) Direct Sketch→Rectangle  

(Sketch task environment and Drafting) Sketch Tools→Rectangle  

Menu (Modeling, Shape Studio, Sheet Metal, Drafting) Insert→Sketch 

Curve→Rectangle 

(Sketch task environment) Insert→Curve from Curves→Rectangle 

Location in dialog 
box Rectangle Method group→From Center  
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  Display Sketch Constraints  

 ใช้ค าสัง่ Display Sketch Constraints ในการเปิด/ปิด สญัลกัษณ์ Geometric Constraint แทนค าสัง่ Show All 

Constraints และ Show No Constraints 

 

                        กดไอคอนเพื่อเปิด 

 

                             กดไอคอนซ า้เพื่อปิด 

 

หาค าสั่ งได้ที่ไหน? 

Toolbar 

(Modeling) Direct Sketch→Display Sketch Constraints  

(Drafting and Sketch task environment) Sketch Tools→Display Sketch Constraints  

Menu Tools→Sketch Constraints→Display Sketch Constraints 
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Modeling 
 

 Extrude and Revolve Open Profile enhancement 
 สามารถใช้ค าสัง่ Extrude หรือ Revolve กบัเส้นเปิด หรือ Open profile ได้ 

โดยผลที่ได้จะเป็นดงัตอ่ไปนี:้ 

 จะท าการยืดเส้นออกไปจนตดักบัผิวที่อยูใ่กล้ที่สดุเพื่อให้เป็นรูปปิด 

 

 

 

 สามารถยืดเส้นออกไปหาผิวใกล้ที่สดุ ขึน้อยูก่บัระยะ Extrude วา่จะมีผิวใดอยูใ่นระนาบเดยีวกนับ้าง 
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 เลอืกได้วา่จะให้ปริมาตรที่สร้างขึน้มาใหมอ่ยูฝ่ั่งไหนของเส้นเปิดนัน้ 

  

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling 

Toolbar Feature→Extrude or Revolve  

Menu Insert→Design Feature→Extrude or Revolve  
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 New Selection Intent rules for Draft and Edge Blend : ออปชั่นในการเลือกเส้นขอบ
ส าหรับค าสั่ง Draft และ Edge Blend แบบใหม่  

 Outer Edges of Faces : ส าหรับเลือกขอบภายนอก หรือขอบที่เป็นเส้นรอบรูปของผิว สามารถเลือกผิวเดียว
หรือหลายผิวพร้อมกนัก็ได้.  
 Rib Top Face Edges : คล้ายกบัออปชัน่แบบ Outer Edges of Faces แตจ่ะเลือกขอบนอกของผิวด้านบนที่มี
ลกัษณะคล้าย Rib ดงัรูป 

 

รูปด้านบนเป็นตัวอย่างการใช้ค าสั่ง Edge Blend กับขอบของผิวที่มีลักษณะเป็น Rib 

  
 ประโยชน์? 
 ใช้ออปชัน่ Outer Edges of Faces เมื่อต้องการขอบนอกของผิว โดยการเลอืกที่ผิวโดยตรงหรือเลือกที่ Feature 
หรือค าสัง่ก็ได้ ใช้ออปชัน่ Rib Top Face Edges เมื่อต้องการใช้ค าสัง่ Draft หรือ Edge Blend กบัผิวที่มีลกัษณะเป็น Rib  
 

 หาค าสั่ งได้ที่ไหน? 

Prerequisite 
Available only with the Edge Blend and Draft commands.  

(With the Draft command, Type must be set to From Edges.)  

Toolbar Selection Bar→Selection Intent pull-down menu  

Location in dialog box Edge Blend dialog box→Edge to Blend group→Select Edge 

Draft dialog box→Stationary Edges group→Select Edge 
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 Delete Body 

 ใช้ค าสัง่ Delete Body เพื่อลบวตัถหุรือชิน้งานท่ีไมต้่องการ โดยจะสร้าง Feature Delete Body เก็บไว้ใน Model 
History ซึง่หากต้องการน าวตัถกุลบัมาก็เพียงแคล่บ Feature ดงักลา่วทิง้ไป  

 ประโยชน์? 

 ใช้ค าสัง่ Delete Body เพื่อให้แน่ใจว่าวตัถทุี่เราต้องการลบนัน้ จะไม่มีผลกระทบกบัชิน้งานทัง้หมด หรือไม่มี 
Feature ที่อ้างอิงกบัวตัถทุี่เราต้องการลบ  

 หาค าสั่ งได้ที่ไหน? 

Application Modeling and Shape Studio 

Toolbar Feature→Delete Body  

Menu Insert→Trim→Delete Body 
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  Fit Curve  

 ใช้ค าสัง่ Fit Curves เพื่อสร้างเส้นแบบ Quadric curve หรือ Spline โดยอ้างอิงกบัจดุที่ต้องการ  

 
 สามารถสร้างเส้นแบบ Spline, เส้นตรง, วงกลม และวงรีได้ 

 เส้น Spline, วงกลม และวงรี สามารถเป็นเส้นเปิดหรือวงปิดก็ได้ 
 เส้นเปิดที่เป็น เส้นตรง, วงกลม, Spline และวงรี สามารถยืดความยาวเส้นได้โดยใช้เมาส์ลากที่ปลายเส้นได้บน

หน้าจอ 

 

 คา่ Maximum fitting error และจดุที่เกิดจะแสดงให้เห็นบนหน้าจอ 

 

 ประโยชน์? 

 ในขัน้ตอนการท า Reverse Engineering การสร้างเส้นเพื่อใช้เป็น Cross section โดยใช้จุดที่มาจากการสแกน 
หรือผิวที่เป็น Facet body ล้วนเป็นสว่นประกอบพืน้ฐานส าคญัที่ต้องใช้ในการสร้างผิวตอ่ไป 

 หาค าส่ังได้ที่ไหน? 

Toolbar 
Curve→Fit Curve  

Shape Studio→Curve Drop-down→Fit Curve  

Menu Insert→Curve→Fit Curve 

 

จากรูป เป็นตวัอยา่งการสร้างเส้น Spline  
บนวตัถทุีเ่ป็น Facet 
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  Helix enhancements  

 ค าสัง่ Helix ได้ถกูปรับปรุงดงัตอ่ไปนี:้  

 สามารถสร้างเส้นเกลยีว หรือ Helix โดยก าหนดจดุเร่ิมต้นและทิศทางได้ 

 สามารถก าหนดระยะ Pitch ที่ไมเ่ทา่กนัได้โดยก าหนด Law type ได้ดงันี ้

o Constant 
o Linear 
o Cubic 

 
 
 
 
 
 
 
 

o Linear along Spine 
o Cubic along Spine 

o By Equation 
o By Law Curve 

 

 

 ก าหนดความยาวเกลยีวโดยเลอืกจดุเร่ิมต้นและสิน้สดุได้โดยใช้เมาส์ลากลกูศรบนหน้าจอ หรือก าหนดเป็นตวัเลข
จ านวนรอบก็ได้ 
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 สามารถสร้างเส้นเกลยีวให้วิ่งไปตามแนวแกน 3 มิติได้ 

 

 

 ประโยชน์? 

 ใช้ในการสร้างชิน้งานท่ีมีลกัษณะเป็นเกลยีวตา่งๆ  

 

 หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio 

Toolbar Curve→Curve Drop-down→Helix  

Menu Insert→Curve→Helix 
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 Unite with region selection 

 ในการเช่ือม Solid body สองชิน้ที่มีเนือ้วสัดเุกย หรือยื่นล า้ออกมาเข้าด้วยกนั เราสามารถใช้ออปชัน่นีใ้นการ
เลอืกบริเวณที่ต้องการเก็บไว้ หรือลบทิง้ไปหลงัจากรวมกนัแล้วได้อยา่งง่ายดาย 

 

ก่อนท าการ Unite 

 

หลังท าการ Unite โดยก าหนดบริเวณที่ต้องการลบทิง้ไป 
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 ประโยชน์? 

 Region selection saves you from having to trim the bodies before uniting them. This simplifies the 
part navigator feature tree, as there are no separate trim body features listed. 

หาค าสั่ งได้ที่ไหน? 

Application Modeling 

Toolbar Feature→Combine Drop-down→Unite  

Menu 
Insert→Combine→Unite  

Location in dialog box Region group  
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 Mirror Feature 

 ปรับปรุงค าสัง่ Mirror ให้ใช้กบับาง Feature ที่ก่อนหน้านีใ้ช้ไม่ได้ เช่น curve features, datum features และ 
pattern features 

 เมื่อใช้ค าสัง่ Mirror กบัวตัถไุมว่า่จะหนึง่ชิน้ หรือมากกวา่ ก็มี Mirror Feature เพียงหนึง่เดียวใน Model 

 

 ค าสัง่ Mirror ที่ถกูปรับปรุงขึน้ สามารถ:  

 ท าการ Mirror วตัถทุี่ถกูสร้างขึน้มาได้ทกุค าสัง่ ยกเว้นวตัถุที่ถกูสร้างขึน้มาจากค าสัง่ Pattern และ Mirror ใน NX 
เวอร์ชนัก่อน 8.5 

 วตัถทุี่เป็นเกลยีว สามารถ Mirror โดยเลอืกได้วา่จะให้เกลยีววนในทิศทางเดิมหรือตรงข้าม 

 กรณีที่มี Coordinate system ถกู Mirror มาด้วยนัน้ ต้องท าการระบทุิศทางแกนสองแกนเพื่อให้เป็นไปตามกฎมือ
ขวา 

ประโยชน์? 

The Mirror Feature command is useful in the following cases:  

 When you want features that are symmetrical to other features. 

 When you want a similar feature at a comparable location on the other side of the mirror plane, but do 
not need absolute symmetry. 

หาค าสั่ งได้ที่ไหน? 

Application Modeling and Shape Studio 

Toolbar Feature→Mirror Feature  

Menu Insert→Associative Copy→Mirror Feature 
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  Extract Geometry  

 ค าสัง่ Extract Body ได้ถกูเปลีย่นช่ือเป็น Extract Geometry และเพิ่มประเภทของวตัถทุี่สามารถท าการคดัลอก
ได้ ดงันี ้

 Composite Curve ( ของเดิมใช้ค าสัง่ Associative Copy→Composite Curve ) 
 Point ( เพิ่มใหม ่) 
 Datum ( เพิ่มใหม ่) Datum Axes, Datum Planes และ Datum Coordinate Systems 
 Mirror Body ( ของเดมิใช้ค าสัง่ Associative Copy→Mirror Body) 
 

 และเพิ่มออปชัน่ Associative ให้ปิด ในกรณีที่ไมต้่องการให้มีความสมัพนัธ์กบัต้นฉบบั  

 

ประโยชน์? 

ใช้ค าสัง่ Extract Body เพื่อคดัลอกวตัถทุัง้แบบมีและไมม่ีความสมัพนัธ์กบัต้นฉบบัได้ 

  

หาค าสั่ งได้ที่ไหน? 

Application Modeling and Shape Studio 

Menu Insert→Associative Copy→Extract Geometry 

Location in dialog box Type list and Settings 
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 Pattern Feature enhancements 

 ค าสัง่ Pattern Feature ปรับปรุงให้ดีขึน้ดงันี:้  

 สามารถเปลีย่น Pattern Method เมื่อท าการกลบัไปแก้ไขได้ เช่น เมื่อดบัเบิล้คลกิเพื่อเข้าไปแก้ค าสัง่ Pattern 
สามารถเปลีย่น Pattern Method จาก Variational เป็น Simple หรือในทางกลบักนัได้  

 สามารถใช้ออปชัน่ Clock instances โดยการคลกิเมาส์ขวาที่ Part Navigator หรือวตัถบุนหน้าจอก็ได้  

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling and Shape Studio 

Prerequisite History mode 

Toolbar Feature→Pattern Feature  

Menu Insert→Associative Copy→Pattern Feature 
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 Draft enhancements 

 ในการใช้ค าสัง่ Draft สามารถก าหนดมมุ Draft ให้เร่ิมได้จากผิวดงัตอ่ไปนี:้ 

 ผิวที่ไมใ่ช่ระนาบ 

 
 

 เร่ิม Draft จากหลายผวิพร้อมกนั 

 
 

 ผิว ( Surface ) หรือระนาบ ( Plane ) 
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 เส้นขอบที่แบง่ผิว โดย Draft ทัง้สองฝ่ังพร้อมกนั 

 
 

 เส้นขอบที่แบง่ผิว โดย Draft ฝ่ังเดียว 

 

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio 

Toolbar Feature→Draft  

Menu Insert→Detail Feature→Draft 
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 Assign Feature Color 

 ใช้ค าสัง่ Assign Feature Color เพื่อก าหนดสขีองวตัถใุนท่ีถกูสร้างในแตล่ะค าสัง่ให้เป็นสเีดียวกนั  

 

จากรูป ก าหนดสีของผิวที่เกิดจากค าสั่ง Edge blends ให้เป็นสีฟ้า 

ประโยชน์? 

เพื่อให้ง่ายในการสงัเกตวา่แตล่ะผิวใดบ้างถกูสร้างจากค าสัง่ที่แตกตา่งกัน 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio, NX Sheet Metal 

Menu Edit→Feature→Assign Feature Color 

Graphics window Right-click a highlighted feature and choose Assign Feature Color.  
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 Assign Feature Group Color 

 ใช้ค าสัง่ Assign Feature Group Color เพื่อก าหนดสีของวตัถทุี่ถกูสร้างขึน้โดยค าสัง่ที่อยู่ในกลุม่ค าสัง่ หรือ 
Feature group เดียวกนัให้เป็นสเีหมือนกนั  

 

ตัวอย่างการก าหนดสีของ Feature group หลายๆกลุ่ม 

 

ประโยชน์? 

 เพื่อให้ง่ายในการจดักลุม่และสงัเกตวา่แตล่ะผิวใดบ้างถกูสร้างจากค าสัง่ในกลุม่เดียวกนัหรือตา่งกนั 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio, NX Sheet Metal 

Prerequisite 

On creation, the feature group must have the Embed Feature Group Members option 
enabled.  

Menu Edit→Feature→Assign Feature Group Color 

Part 
Navigator Right-click a feature group and choose Assign Feature Group Color.  
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 Swept enhancement - Split Output along Guide 

 ในค าสัง่ Swept โดยทัว่ไป ถ้าเรามีเส้น Guide และเส้น Section อย่างละเส้น ผิวที่สร้างได้จะเป็นผิวเดียวซึ่ง
เทา่กบัจ านวนเส้น Guide ที่เราก าหนด  

 

 

ผิวที่ได้จากค าสัง่ Swept (ผิวสเีหลอืง) โดยทัว่ไป 

 1 เส้น Section (สแีดง) 

 2 เส้น Guide (สเีหลอืง) 

  
 
 
 
 
ผิวที่ได้จากค าสัง่ Swept เหมือนกัน แต่ใช้
ออปชัน่ Split Output along Guide ด้วย 

 

 

 

 ประโยชน์? 

ใช้ออปชัน่ Split Output along Guide หากต้องการให้ผิวที่สร้างใหมส่อดคล้องกบัผิวที่มีอยูก่่อนหน้าที่ติดกนั  

 หาค าสั่ งได้ที่ไหน? 

Prerequisite Available only in cases of one guide string per one section string. 

Toolbar Surface→Swept  

Menu Sweep→Swept 

Location in dialog box Settings group  
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 Positive Hole enhancement 

 เราสามารถสร้าง Template หรือสร้างรูขึน้มาลอยๆ โดยยงัไม่ต้องเจาะกบัชิน้งานได้ โดยเลือก Boolean เป็น
แบบ None และก าหนดทิศทางที่ต้องการเจาะรู  

 

 เมื่อมีวตัถทุี่ต้องการจะน ารูไปเจาะแล้ว ก็จะใช้ Boolean เป็น Subtract แทน 

 ประโยชน์? 

 ใช้สร้างรูเจาะก่อนที่จะมีชิน้งาน หรือท าเป็น Template เตรียมไว้ส าหรับขนาดรูเจาะที่ใช้บ่อยๆ หรือในกรณีที่มี
การ Import งานจากโปรแกรม CAD อื่นๆอยา่งเช่น CMM ก็สามารถให้ Import รูเจาะเข้ามาได้เลย 

 หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio, and NX Sheet Metal 

Toolbar Feature→Hole  

Menu Insert→Design Feature→Hole 

Location in dialog box Direction group→Hole Direction list→Along Vector 

Boolean group→Boolean list→None 
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 Feature Dimension enhancement 

 เพิ่มขนาดส าหรับแก้ไขในค าสัง่ตอ่ไปนี:้ 

 Edge Blend 

 Shell 

 Chamfer 

 Revolve 

 Hole (ยกเว้น Hole Series)  

 Symbolic Thread 

 

ตัวอย่าง Dimensions ของค าสั่ง Countersunk hole และ Shell 

สามารถใช้ Feature Dimension ตา่งๆเหลา่นีใ้นการก าหนด Expression หรือ PMI ได้  

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio, NX Sheet Metal 

Toolbar Edit Feature→Feature Dimension  

Menu Edit→Feature→Feature Dimension 

Graphics window and Part Navigator Right-click a supported feature and choose Show Dimensions.  
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 Emboss Body 

 ใช้ค าสัง่ Emboss Body แทนค าสัง่ Emboss Sheet ส าหรับเช่ือมหรือรวม Sheet body เข้ากบั Solid body 
โดย: 

 ใช้ค าสัง่ Emboss Body เช่ือม Solid body กบั solid body เหมือนกนั หรือกบั sheet body ก็ได้ 
 ใช้ค าสัง่ Emboss Body เช่ือม Sheet body กบั sheet body เหมือนกนั หรือกบั solid body ก็ได้ 

 หรือ 
 ก าหนดระยะหา่ง ระหวา่งผิวที่เป็น tool กบั target ได้ 
 ก าหนดความหนาได้เมื่อ target เป็น solid body 
 กลบัทิศของเนือ้วสัดหุรือ material side ได้เมื่อ target เป็น sheet body 
 กลบัทิศทางการ emboss ได้เมื่อ target เป็น sheet body 
 เลอืกบริเวณที่ต้องการ emboss ได้เมื่อผลลพัธ์ที่ได้มีมากกวา่หนึ่งแบบ 

 

 ประโยชน์? 
 ใช้ค าสัง่ Emboss Body เพื่อให้แน่ใจว่า sheet body หรือ solid body ที่น ามารวมกนัจะไม่เกยหรือซ้อนทบักนั
จนไมส่ามารถรวมกนัได้  

 หาค าส่ังได้ที่ไหน? 

Application Modeling and Shape Studio 

Menu Insert→Combine→Emboss Body 
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  Global Shaping enhancements  

 ค าสัง่ Global Shaping by Function ถกูเปลี่ยนช่ือเป็น Global Shaping และมี 2 แบบให้เลือกคือ By 

Surface และ By Curve 
 ค าสัง่ Global Shaping—By Function และ Global Shaping—By Surface เดิมถกูรวมให้อยู่ในหน้าต่าง

ค าสัง่เดียวกนั  
 ค าสัง่ Global Shaping by Surface ที่มี 3 แบบให้เลือก ถกูเปลี่ยนเป็นค าสัง่ Global Shaping→By 

Surface.  

 
 ค าสัง่ Global Shaping By Curve สามารถใช้ control curve ทีเป็นเส้นโค้งได้  

 
 ค าสัง่ Global Shaping By Surface (Stretch) สามารถก าหนด deformation direction แบบ Normal to Control 
 ค าสัง่ Global Shaping By Surface และ By Curve มีหน้าต่างค าสัง่ส าหรับออปชัน่ Shape ในการเลื่อนจุด 

control surface poles  
 

หาค าสั่ งได้ที่ไหน? 
Application Modeling and Shape Studio 

Toolbar Edit Surface 

Menu Edit→Surface→Global Shaping 
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  Point Set enhancement  

 สามารถใช้ค าสัง่ Point Set แบบ→Intersection Point เพื่อสร้างกลุม่ของจุดตดัส าหรับใช้ในค าสัง่ Isolate 

Object of Feature ได้  

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling and Shape Studio 

Toolbar Feature→Datum/Point drop-down menu→Point Set  

Menu Insert→Datum/Point→Point Set 

Location in dialog box Type list→Intersection Points 
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 Isolate Object of Feature 

 ใช้ค าสัง่ Isolate Object of Feature เพื่อก าหนดวา่ค าสัง่ที่จะสร้างขึน้ให้อ้างอิงต าแหน่งกบัวตัถใุด อย่างเช่นรูป
ตวัอยา่งด้านลา่ง 

 

มีเส้นที่สร้างจาก Sketch 3 เส้นตาม
หมายเลข(1) และจุดอ้างอิงตาม
หมายเลข(2) 

 

ใช้ค าสั่ ง Extrude โดยอ้างอิงกับจุด
ตามหมายเลย (2) ในรูปแรก 

 

เมื่ อท าการย้ายเส้น Slot ซึ่ งมี
จุดอ้างอิงอยู่  ร่องที่ เกิดจากการ 
Extrude ก็จะย้ายตามไปด้วย 

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling and Shape Studio 

Menu Insert→Associative Copy→Isolate Object of Feature 
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Synchronous Modeling 

 

 Move Face — Step Face enhancement 

 เมื่อเราใช้ค าสัง่ Move Face กบัผิวที่มีรอยต่อและมีลกัษณะเป็นขัน้ หรือ Step เราสามารถเลือกออปชัน่ในการ
ย้ายผิวเหลา่นัน้ได้ โดยไปท่ีแถบ Settings ในหน้าตา่งค าสัง่ แล้วเลอืกออปชัน่ เช่น ถ้าเราเลอืกแบบ Extend Neighbors at 

Smooth Edge เราสามารถย้ายผิวที่อยูใ่นระนาบเดียวกนัไปด้วยกนัได้  

 รูปตวัอยา่งด้านลา่ง เป็นผิวสองผิวที่อยูใ่นระนาบเดียวกนั แตใ่ช้ออปชัน่ในค าสัง่ Move Face ตา่งกนั 

 

Overflow Behavior = Extend Cap Face 

Step Face = None 

 

Overflow Behavior = Extend Cap Face 

Step Face = Extend Neighbors at 
Smooth Edge 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio. Advanced Simulation, Manufacturing 

Prerequisite In the Move Behavior list, you must select Move and Adapt 

Toolbar Synchronous Modeling→Move Face  

Menu Insert→Synchronous Modeling→Move Face 

Location in dialog box Settings group→Face Change Step list  
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 Move Face Cut and Heal  

เมื่อใช้ค าสัง่ Move Face ลกัษณะการย้ายของผิวเมื่อไปชนหรือเช่ือมกบัผิวอื่นๆถกูปรับปรุงให้ดีขึน้ โดย:  

 สามารถใช้ออปชัน่ Cut and Paste  

 สามารถย้ายผิวและสัง่ให้เช่ือมผิวไว้ที่ต าแหนง่ใหมไ่ด้เลย โดยการเปิดออปชัน่ Paste ซึง่ถ้าปิดไว้ก็สามารถ
ใช้ค าสัง่ Paste Face เพื่อเช่ือมผิวในภายหลงัได้  

 เลอืกเปิดหรือปิดออปชัน่ Heal ได้เมื่อต้องการให้สร้างผิวที่ท าการย้ายเป็น Solid หรือ Faces  

 

 

Paste Heal  

 

               Paste Heal  

 

 ในเวอร์ชัน่ก่อน เราไมส่ามารถย้ายผิวด้วยค าสัง่ Move Face ได้ หาก NX ไมส่ามารถค านวณหาขอบเขตที่จะท า
ให้ผิวที่ย้ายกลายเป็น Solid แต่ใน NX 8.5 สามารถใช้ออปชัน่ Move and Adapt เพื่อแก้ปัญหาดงักลา่วได้ ตวัอย่างตาม
รูปด้านลา่ง  

 

 

หาค าสั่ งได้ที่ไหน? 

Toolbar Synchronous Modeling→Move Face   

Menu Insert→Synchronous Modeling→Move Face 

Location in dialog box Settings group→Move Behavior list  
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  Delete Face enhancement  

 ในค าสัง่ Delete Face สามารถใช้ออปชัน่ Delete Partial Blend เพื่อลบผิว Blend บางสว่นได้  
ตัวอย่างด้านล่าง ไม่ได้เปิดใช้ออปชั่น Delete Partial Blend 
 

Delete Partial Blend 

 

 Delete Partial Blend  

Setback = Selected Blend 

ด้านลา่งคือตวัอยา่งการใช้ออปชัน่ Delete Partial Blend คูก่บัออปชัน่ setback โดยอิงกบัผิว Blend ฝ่ังที่ถกูลบ 

 

 

 Delete Partial Blend 
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Setback = Neighbor Blend 

ด้านลา่งคือตวัอย่างการใช้ออปชัน่ Delete Partial Blend คู่กบัออปชัน่ setback โดยอิงกบัผิว Blend ฝ่ังที่ติดกบัผิวที่ถกู
ลบ 

 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio, Advanced Simulation, Manufacturing 

Toolbar Synchronous Modeling→Delete Face  

Menu Insert→Synchronous Modeling→Delete Face 

Location in dialog box Settings group→Delete Partial Blend check box  
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 Delete Face with explicit cap enhancement 

 เมื่อใช้ค าสัง่ Delete Face ร่วมกบัออปชัน่ Heal แล้ว สามารถเลือกผิวหรือระนาบในการ Trim ผิวที่ต้องการลบ
ออกได้ เช่น 

 

Cap Option = Face or Plane 

(1) ผิวที่จะถกูลบ 

(2) ระนาบที่ใช้ Trim 

 

ผลที่ได้จากการใช้ออปชัน่ตามรูปแรก 

หาค าสั่ งได้ที่ไหน? 

Application Modeling, Shape Studio. Advanced Simulation, Manufacturing 

Prerequisite In the Settings group, the Heal check box must be selected.  

Toolbar Synchronous Modeling→Delete Face  

Menu Insert→Synchronous Modeling→Delete Face 

Location in dialog box Cap Face group→Cap Option list  
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  Label Notch Blend  

ใช้ค าสัง่นีเ้พื่อก าหนดให้ NX รู้วา่ผิวที่เลอืกเป็นผิว Blend หรือ Fillet ส าหรับใช้ในกรณีที่ต้องการใช้ค าสัง่ Move Face หรือ
Resize Blend ในการแก้ไขตอ่ไป  

ดงัตวัอย่างด้านลา่ง ท าการ Move Face ผิวที่ 1 โดยผิวที่ 2 ไม่ได้ก าหนด Label Notch Blend สว่นผิวที่ 3 ได้ถกูก าหนด 
Label Notch Blend ไว้ก่อนแล้ว  

 

1. Faces moved 
2. Unlabeled 

faces 
3. Labeled faces 
4. Faces added 

 

หาค าสั่ งได้จากที่ไหน? 

Application Modeling, Shape Studio. Advanced Simulation, Manufacturing 

Toolbar Synchronous Modeling→Detail Feature Drop-down→Label Notch Blend  

Menu Insert→Synchronous Modeling→Detail Feature→Label Notch Blend 
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Fit Surface 
 เป็นค าสัง่ทีใ่ช้สร้าง Surface ขึน้มาใหม ่ซึง่จะท าการสร้างจาก Facet Surface, Curve Feature, หรือ Point 
Group โดยมีการแบง่ประเภทออกเป็น 5 แบบคือ 

1. Fit Freeform : ใช้ส าหรับสร้าง Surface รูปทรงทัว่ไป  
2. Fit Plane : ใช้ส าหรับสร้าง Surface รูปทรงแบบราบ 
3. Fit Sphere : ใช้ส าหรับสร้าง Surface รูปทรงกลม 
4. Fit Cylinder : ใช้ส าหรับสร้าง Surface รูปทรงกระบอก 
5. Fit Cone : ใช้ส าหรับสร้าง Surface รูปทรงกรวย 

 

  

  

   

   

   

Fit Freeform 

Fit Plane 

Fit Sphere 

Fit Cylinder 
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 สามารถหาค าสั่งได้ที่ไหน? 

Application Modeling, Shape Studio 

Toolbar Surface→Surface Drop-down→Fit Surface  

Menu Insert→Surface→Fit Surface 

 
 
 

 

 

 

 

 

 

 
 

Fit Cone 
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 X-Form enhancements  
 
 NX8.5 ได้มีการเพิ่มความสามารถและปรับปรุงค าสัง่ X-Form ดงันี ้

1. ผู้ใช้งานสามารถใช้ส าคัง่ X-Form กบั Surface หลายๆผิวได้ในครัง้เดียว 
2. มีการปรับเปลีย่นลกัษณะการควบคมุ Surface แบบ Proportional  โดยได้มีการจ าแนกออกเป็น 3 แบบคือ  

 All : เป็นการเคลือ่นของจดุหรือแถวของ Pole ทัง้หมด โดยทีใ่ช้การควบคมุจาก Pole เพียงจดุเดยีว  
 Selected : เป็นการเคลือ่นของจดุ Pole เพียงจดุเดียว หรือแถวของ Pole เพียงแถวเดยีว 
 By U/V : เป็นการเคลือ่นของจดุหรือแถวของ Pole ตามการก าหนดคา่ U/V  โดยที่ใช้การควบคมุจาก 

จดุ Pole หรือแถว Pole ก็ได้  
3. มีการเพิ่มค าสัง่ Extraction Method ในสว่นของ Setting เพื่อให้ในการควบคมุ surface boundaries.  

 โดยจ าแนกได้ 3 แบบคือ Original , Minimum Bounded , Fit to Boundary 

Original 

 

เป็นการยดืผิวโดยการใช้คา่ Parameter ของ 
U/V ซึง่จะมีรูปแบบเป็น 4 เหลีย่ม  

Minimum 
Bounded 

 

เป็นการยดืผิวโดยการใช้คา่รูปแบบเป็น 4 
เหลีย่ม ที่มีขนาดพอดกีบั Surface 

Fit to 
Boundary 

 

เป็นการยดืผิวโดยให้มีขนาดและรูปร่างเทา่กบั 
Surface 

 สามารถหาค าสั่งได้ที่ไหน? 

Application Modeling and Shape Studio 

Toolbar Edit Surface→Pole Editing Drop-down→X-Form  

Menu Edit→Surface→X-Form 
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 Law Extension enhancements 
 ใน NX8.5 ได้มีการเพิม่ความสามารถและปรับปรุงค าสัง่ Law Extension ดงันี ้

1. เพิ่มวิธีการเลอืกเส้น Spine โดยสามารถเลอืกได้ทัง้แบบเส้น Spine และเป็น Vector  
2. เพิ่ม Option ช่ือ Miter เพื่อใช้ส าหรับการปรับเปลีย่นรูปแบบของผิว Surface ที่ได้จากการท า Law 
Extension โดยจะสามารถปรับเปลีย่นได้ 3 แบบคือ None , Sharp , Blend 

 

None 

 

Sharp 

 

Blend 

3. เพิ่มค าสัง่ Laydown Base Profile ในสว่นของ Settings เพื่อช่วยให้สามารถสร้าง Surface ได้ในกรณีที่มี
ระยะหา่งระหวา่งเส้นหรือขอบทีต้่องการท า Law Extension กบั Reference face เกินกวา่คา่  Tolerance  
4. เพิ่มค าสัง่ Advanced Curve Fit ในสว่นของ Settings  

 Degree and Segments : สามารถปรับคา่ degree และ segment ได้  

 Degree and Tolerance : สามารถปรับคา่ degree และ tolerance ได้ 

 Keep Parameterization : คงรักษาคา่ degree, segments, pole structure และ knot structure 
จาก Surface ที่ท า Law Extension 

 Auto Fit : โปรแกรมจะท าการก าหนดคา่ของ degree, segments และ tolerance ที่สามารถสร้าง 
Surface ได้  

  ซึง่ค าสัง่ Advanced Curve Fit นีไ้ด้ถกูน ามาแทนค าสัง่ Rebuild ใน NX8.0 
 

 สามารถหาค าสั่งได้ที่ไหน? 

Application Modeling and Shape Studio 

Toolbar Surface→Flange Surface Drop-down→Law Extension  

Menu Insert→Flange Surface→Law Extension 

Location in dialog box Spine group, Miter group, Settings group  
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 Highlight Lines 
 ใน NX8.5 ได้มีการเพิม่ความสามารถและปรับปรุงค าสัง่ Highlight Lines ดงันี ้

 เพิ่มค าสัง่ Isoclines . เพื่อใช้ในการหาแนวเส้น  

   
 

   
  สามารถหาค าสั่งได้ที่ไหน? 

Application Gateway, Modeling, Shape Studio 

Toolbar Analyze Shape→Highlight Lines  

Menu Analysis→Shape→Highlight Lines 
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 Local Radius Analysis  
 ค าสัง่ Local Radius Analysis ได้ถกูน ามาแทนค าสัง่ Geometric Properties ที่อยูใ่น NX8.0 ซึง่เป็นค าสัง่ทีใ่ช้
ในการตรวจสอบคา่ radius, U/V parameters, location ซึง่สามารถใช้ได้กบั points on curves, edges, และ Surfaces 

โดยเมื่อท าการตรวจสอบแล้วก็ยงัคงมีความสมัพนัธ์ (associative) กบัวตัถนุัน้ๆ เมื่อวตัถมุกีารแก้ไขผลของการ
ตรวจสอบก็จะแก้ไขตามไปด้วย  

 

1. Orientation Display = 

Minimum/Maximum 
Radius Tangent 

2. Location Display = 

Coordinates 
3. Radius of Curvature 

Display = Radius, 
Minimum/Maximum 
Radius, U/V Radius 

   

 สามารถหาค าสั่งได้ที่ไหน? 

Application Gateway, Modeling, Shape Studio 

Menu Analysis→Local Radius Analysis 
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  Show End Points  

 Show End Points เป็นค าสัง่ส าหรับแสดงจดุปลายเส้น ซึง่อยูใ่นชดุของ Analysis Shape โดยสามารถเลอืกได้
ทัง้ curve features on-screen หรือเลอืกจาก Part Navigator.  
 ผู้ใช้สามารถปรับเปลีย่นการแสดงผลของจดุปลายเส้นได้ ดงันี ้ 

 

Filled Circle with Curve Color on.  

 

Filled Circle with Curve Color off, Color = <any color>.  

 

Open Circle with Curve Color on.  

 

Plus Sign with Curve Color on.  

 

Cross with Curve Color on.  

 

 สามารถหาค าสั่งได้ที่ไหน? 

Application Modeling, Shape Studio 

Toolbar Analyze Shape→Show End Points  

Menu Analysis→Shape→Show End Points 

Preferences Modeling→Analysis→Curve Display 

Customer Defaults Modeling→Freeform Modeling→Color and Font tab→Curve Display 
 

Segment end points of projected curve  
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 Create Linked Mirror Part 
 
 เพิ่มค าสัง่ Create Linked Mirror Part ในสว่นของ Wave Mode เพื่อช่วยให้สามารถสร้าง Component ใน
รูปแบบของ Mirror ได้ง่ายขึน้  โดยค าสัง่นีเ้ป็นลกัษณะการสร้างแบบ Associative Link และท าการดงึข้อมลูทกุอยา่งจาก
ชิน้งานต้นแบบ เช่น geometry, feature groups, object groups, attributes, layer structure, product interfaces, 
รวมถงึ PMI 

  

 ชิน้งานท่ีได้จากค าสัง่ Create Linked Mirror Part จะสามารถก าหนด reference sets  ได้ตามชิน้งานงาน
ต้นแบบ ซึง่เมื่อเลอืก reference sets เป็นแบบ Entire Part ก็จะมีรายละเอยีดทกุอยา่งเช่นเหมือนต้นแบบ  

 สามารถก าหนดรูปแบบของความสมัพนัธ์ระหวา่งชิน้งานต้นแบบกบัชิน้งาน Mirror ได้ 3 แบบ 

1. Exact Mirror :  
2. Non-exact Mirror - Keep Broken link :  
3. Non-exact Mirror - Delete Broke link : 

 เมื่อมกีารแก้ไขชิน้งานต้นแบบ ชิน้งาน Mirror ก็จะ update ตามทนัที แตถ้่ามกีารแก้ไขชิน้งาน Mirror ที่เป็นแบบ 
Exact Mirror ก็จะมีผลท าให้สญูเสยีความสมัพนัธ์ทัง้หมด 

  
สามารถหาค าสั่งได้ที่ไหน? 

Prerequisite 
Right-click in the background of the Assembly Navigator and ensure 
that WAVE Mode is on.  

Assembly Navigator Right-click a component node→Create Linked Mirror Part 

 

 

Source part Mirror part 
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 Position Independent Linked Object - check box 
 โดยปกติการท า Wave Geometry Linker เช่นการท า Mirror Body จะไมส่ามารถคล้ายย้าย (Move 
Component) ได้ เพราะติดคา่ Link อยู ่ซึง่ใน Version เก่าจะต้องท าการ Edit และยกเลกิ Associative ออก 
 แตใ่น NX8.5 นัน้ ในขณะท่ีท าการ Mirror ด้วยค าสัง่ Wave Geometry Linker สามารถตัง้คา่ในรายการของ 
Setting ได้วา่จะท าให้ Mirror part นัน้เคลือ่นท่ีได้หรือไม่  
 ซึง่เมื่อเคลือ่นย้ายด้วยค าสัง่ Move Component แล้ว คา่ความมัพนัธ์ทัง้หมด ก็ยงัอยู่ 
 

     
  

 
 

  
 
 สามารถหาค าสั่งได้ที่ไหน? 

Application Modeling 

Menu Insert→Associative Copy→WAVE Geometry Linker 

Location in dialog box Settings group→Make Position Independent 

 

 

 

 

NX8.5 NX8.0 
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 Create Multiple Interpart Expressions 
 ใน NX8.5 ได้มีค าสัง่ใหม ่ท่ีใช้ส าหรับการ Link คา่ Expressions ระหวา่ง 2 Component ในหมวดการท า 

Assembly ช่ือวา่ Create Multiple Interpart Expressions   
 ใน Version NX8.0 หรือต ่ากวา่จะยงัคงใช้ค าสัง่ Create Interpart Reference และ Edit Interpart Reference  
ซึง่จะสามารถท าการ Link คา่ Expression ได้ที่ละ 1 รายการเทา่นัน้  แตส่ าหรับค าสัง่ Create Multiple Interpart 

Expressions  จะสามารถ Link คา่ Expression ได้ที่ละหลายรายการ  

  
 

1. Create Single Interpart Expression   : สร้าง Interpart Expression แบบที่ละรายการ 

2. Create Multiple Interpart Expressions  : สร้าง Interpart Expression แบบหลายรายการ 

3. Edit Multiple Interpart Expressions   : แก้ไข Interpart Expression แบบหลายรายการ 
 
 
 สามารถหาค าสั่งได้ที่ไหน? 

Application Modeling and Assemblies 

Menu Tools→Expression 

Location in dialog box 
Create Single Interpart Expression  

Create Multiple Interpart Expressions  

Edit Multiple Interpart Expressions  

 

 

NX8.5 
NX8.0 
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 Reuse Library 

1. Adding Deformable Components from the Reuse Library 

 ใน NX8.5 ผู้ใช้งานสามารถท าการเลอืกชิน้งาน Deformable part จาก Reuse Library เพื่อเข้าสูห่น้าตา่ง NX 
โดยที่สามารถปรับเปลีย่นคา่ Parameter ตา่งๆของชิน้งาน Deformable part ได้ 
 Where do I find it? 

Resource bar 
Reuse Library  

Prerequisite You must add a deformable component from the Reuse Library to your model.  

Location in dialog box 
The Deformable Part dialog box is available after you click OK or Apply in the 
Add Reusable Component dialog box.  

 

2. Add reusable component preview window 
3. Adding multiple reusable components from the Reuse Library 

 

 ใน NX8.5 เมื่อท าการดงึชิน้งานจาก Reuse Library ผู้ใช้งานสามารถ preview ชิน้งานได้ รวมถึงการ rotate, 
pan และ zoom และยงัสามารถ Add แบบหลายๆ ชิน้งานได้อกีด้วย 

   
 

 สามารถหาค าสั่งได้ที่ไหน? 

Resource bar 
Reuse Library  

Prerequisite You must add a reusable component from the Reuse Library to your model  

Location in dialog box Add Reusable Component dialog box→Display Preview Window check box  
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 Smart Lightweight views 
 ใน NX8.5 ได้มีการเพิม่ค าสัง่ Smart Lightweight view เพื่อช่วยให้ผู้ใช้งานสามารถจดัการการวาง Views หรือ 
แก้ไขรายละเอยีดเก่ียวกบั Views ที่ชิน้งานมาขนาดใหญ่ หรือมีรายละเอียดของชิน้งานข้อนคา่งมากได้สะดวกขึน้   
 ซึง่ผู้ใช้งานสามาถกระท ากบั Smart Lightweight view ได้ดงันี ้

 สามารถปรับเปลีย่นคณุภาพความละเอียดของ View ได้คือ แบบหยาบ (coarse), แบบธรรมดา (medium) 
และแบบละเอียด (fine) เพื่อชว่ยให้มีการ Update ที่รวดเร็วขึน้ 

 สามารถให้ขนาด (Dimension), ปรับเปลีย่น Shading, Hidden Line, Centerline และ Symbol กบัชิน้งาน
ได้ทัง้หมด เช่นเดยีวกบั View แบบ Fully Loading 

 สามารถตดั Section เช่นเดียวกบั View แบบ Fully Loading 
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 สามารถหาค าสั่งได้ที่ไหน? 
 Set view type: 

Toolbar Drawing→View Preferences  

Menu Preferences→View 

Location in dialog box General tab→View Configuration group→Representation 

 
 Generate views with non-associative extracted edges: 

Toolbar Drawing→View Preferences  

Menu Preferences→View 

Location in dialog box General tab→View Configuration group→Snapshot 

 
 To set the view preference for lightweight or pre-NX8.5 exact views: 

Prerequisite 

The Enable Exact (Pre-Nx8.5) Views option must be selected in the 
File→Utilities→Customer Defaults dialog box, under the 
Drafting→View→General tab  

Toolbar Drawing→View Preferences  

Menu Preferences→View 

Location in 
dialog box 

General tab→View Configuration group→Representation = Lightweight 
or Exact (Pre-NX8.5) 

 
 Set the default quality of smart lightweight views: 

Menu File→Utilities→Customer Defaults  

Location in dialog box Drafting→View→General tab→Resolution 

 

 

 



84 
 

www.dtm-thailand.com 

 Associative view alignment 
 NX8.5 เพิ่มความสามารถในการท า View Alignment โดยให้ Base View และ Projection View มีความสมัพนัธ์
แบบ associative alignments อยูเ่สมอ รวมไปถงึ Section View , Details View  

    

 

 

 

 

NX8.5 

NX8.0 
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 สามารถหาค าสั่งได้ที่ไหน? 

 Associative alignment in view commands 

Toolbar 

Drawing→Base View or Drawing View or Projected View or Detail 

View or Standard Views  

Drawing→Add View Drop-down list→Base View or Drawing View or 

Projected View or Detail View or Standard Views  

Menu Insert→View→Base or Drawing or Projected or Detail or Standard Views 

Shortcut Menu 
Right–click a drawing sheet border→Add Base View or Add Drawing View or Add 

Projected View or Add Detail View or Add Standard Views 

Part Navigator Right–click a sheet node→Add Base View or Add Drawing View or Add Projected View 
or Add Detail View or Add Standard Views 

Location in 
dialog box Placement subgroup→Associative Alignment 

 

Associative alignment in View Creation Wizard 

Toolbar View Creation Wizard  

Menu Insert→View Creation Wizard 

Location in dialog box Layout page→Placement subgroup→Associative Alignment 

 

View Alignment command  
Menu Edit→View→Alignment 

Graphics window Right-click view border→View Alignment 

Part Navigator Right-click the view node→View Alignment 

 
Associative Alignment customer default  

Menu File→Utilities→Customer Default 

Location in dialog box Drafting→General→View tab→Associative Alignment 
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 Break-out section views with view breaks 
 สามารถท า Break-Out Section View บน View ที่บนเป็น View Breaks ได้ แตไ่มส่ามารถน าเส้น Sketch มาใช้
กบั View Breaks ได้ ผู้ใช้งานต้องสร้างเส้น Curve เช่น Basic Curve , Spline เข้าไปใน View  
 

 
 

 

 Where do I find it? 

Application Drafting 

Toolbar Drawing→Add View Drop-down list→Break-out Section View  

Menu Insert→View→Section→Break-out 
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 Standard font support for symbols 
 ใน NX8.5 สามารถน า Standard Font เข้ามาใช้งานกบั Symbols ได้แล้ว โดยใน Version NX8.0 นัน้จะเห็นวา่
ตวัอกัษรของ Symbols ยงัคงเป็นแบบ Blockfont ซึง่มีผลท าให้การแสดงผลของตวัอกัษร แสดงออกมาแบบ Single-

stroked lines ดงัรูปด้านลา่ง จะเป็นการเปรียบเทียบลกัษณะของ Symbols ของ NX8.0 และ NX8.5 

   

NX 8.0 and earlier 

 

NX 8.5 

 

Example of ANSI symbols 

 

Example of ISO symbols 

สามารถหาค าสั่งได้ที่ไหน? 
Symbol Font File preference  

Application Drafting  

Toolbar Annotation→Annotation Preferences  

Menu Preferences→Annotation  

Location in dialog box Symbols tab→Symbol Font File 

Symbol Font File customer default  

Menu File→Utilities→Customer Defaults 

Location in 
dialog box 

Drafting→General→Standard tab→click Customize 

Standard→Annotation→Symbols tab→Symbol Font File 

Note that you must start a new NX session before the change is available.  



88 
 

www.dtm-thailand.com 

 Hole table enhancements 
 NX8.5 สามารถท า Hole Table ให้กบัชิน้งานหลายชิน้ได้ โดยชิน้งานเหลา่นัน้จะต้องเป็น Solid Part ซึง่ใน 
NX8.0 นัน้จะสามารถท าได้เพยีงแคชิ่น้งานเดียวเทา่นัน้ 

 

  

 สามารถหาค าสั่งได้ที่ไหน? 

Application Drafting 

Prerequisite You must set the environment variable UGII_DRAFTING_HOLE_TABLE = 1 

Toolbar Table→Hole Table  

Menu Insert→Table→Hole Table 
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 Flange enhancement 
 ใน NX8.5 ไดเ่พิ่มความสามารถในการสร้าง Flange โดยสามารถสร้างได้จากขอบของชิน้งานท่ีผา่นการขึน้รูป
มาแล้วได้ เช่น การขึน้รูปด้วยค าสัง่ Dimple Feature ซึง่จะต้องเป็นขอบที่มีสกัษณะเป็นเส้นตรงและขนานไปกบั Surface 
เดิมทีใ่ช้ขึน้รูปด้วย Dimple Feature จึงจะสามารถสร้าง Flange ได้ 
 ผู้ใช้งานยงัสามารถใช้ค าสัง่ Unbend , Rebend , Flat Solid , Flat Pattern กบัค าสัง่ Flange ที่สร้างขึน้จากขอบ
ของรูปร่างที่ผา่นการขึน้รูปมาแล้วด้วยค าสัง่ Dimple Feature ได้  
 

 

 Where do I find it? 

Application NX Sheet Metal 

Toolbar NX Sheet Metal→Bend Drop-down list→Flange  

Menu Insert→Bend→Flange 
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 Pattern Feature in NX Sheet Metal 
 NX8.5 ได้มีการเพิ่มค าสัง่ Pattern Feature เข้าไปในหมวดการท างาน NX Sheet Metal ท าให้ผู้ใช้งานสามารถ
ท า patterns แบบตา่งบนงาน Sheet Metal ได้ เช่น tabs, flanges, bends, jogs 
 ซึง่ใน NX8.0 ยงัคงเป็นค าสัง่ที่ช่ือ Instance Feature และก็ไมส่ามารถท า Patterns ได้ จะต้องใช้ค าสัง่ Pattern 
Face ในชดุของ Synchronous Modeling เข้ามาช่วย ซึง่ก็จะต้องกลบัมาท างานในหมวดของ Modeling ก่อน 
 

  

 

 

 สามารถหาค าสั่งได้ที่ไหน? 

Application NX Sheet Metal 

Menu Insert→Associative Copy→Pattern Feature 
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 Dimple enhancements 
 ใน NX8.5 ผู้ใช้งานสามารถสร้าง Dimple Feature บนชิน้งานหลงัจากผา่นการ Unblend มาแล้วได้ โดย
หลงัจากสร้าง Dimple Feature ก็ยงัสามารถใช้ค าสัง่ Reblend ซ า้ให้กบัชิน้งานได้อีกด้วย  
  

  

 
Original part 

   

 

 
Part in unbent state 

   

 

 
Dimple feature across multiple bends 

   

 

 
Dimple feature after Rebend operation 

  

 

 สามารถหาค าสั่งได้ที่ไหน? 

Application NX Sheet Metal 

Toolbar NX Sheet Metal→Punch Drop-down list→Dimple  

Menu Insert→Punch→Dimple 
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 Drawn Cutout enhancements 
 ใน NX8.5 ผู้ใช้งานสามารถสร้าง Drawn Cutout feature บนชิน้งานหลงัจากผา่นการ Unblend มาแล้วได้ โดย
หลงัจากสร้าง Drawn Cutout feature ก็ยงัสามารถใช้ค าสัง่ Reblend ซ า้ให้กบัชิน้งานได้อีกด้วย 
  

 

 
Original part 

   

 

 
Part in unbent state 

   

 

 
Drawn Cutout feature completely 

within the bend region 

   

 

 
Drawn Cutout feature after 

Rebend operation 

  
 

 สามารถหาค าสั่งได้ที่ไหน? 

Application NX Sheet Metal 

Toolbar NX Sheet Metal→Punch Drop–down list→Drawn Cutout  

Menu Insert→Punch→Drawn Cutout 
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 Bead enhancements 
 ใน NX8.5 ผู้ใช้งานสามารถสร้าง Bead feature บนชิน้งานหลงัจากผา่นการ Unblend มาแล้วได้ โดยหลงัจาก
สร้าง Bead feature ก็ยงัสามารถใช้ค าสัง่ Reblend ซ า้ให้กบัชิน้งานได้อีกด้วย 
 

 

 
Original part 

   

 

 
Part in unbent state 

   

 

 
Open section type of Bead 
feature across bend region 

   

 

 
Original part rebent 

  
 ส าหรับค าสัง่ Bead Feature ที่สร้างแบบ V-Shaped นัน้ สามารถก าหนดคา่ Taper เพิ่มได้โดยการเข้าไปตัง้คา่ที่ 
customer default   
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 สามารถหาค าสั่งได้ที่ไหน? 

 Bead dialog box  

Application NX Sheet Metal 

Toolbar NX Sheet Metal→Punch Drop–down list→Bead  

Menu Insert→Punch→Bead 

Location in dialog box 

Bead Properties group→Cross Section list→V-Shaped 

Bead Properties group→End Condition list→Tapered 

 

 Customer Defaults dialog box  

Menu File→Utilities→Customer Defaults 

Location in dialog box Sheet Metal→Bead→General tab→Taper Distance 
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 Bend enhancement 
 ใน NX8.5 ผู้ใช้งานสามารถสร้าง Bend feature บนชิน้งาน หลงัจากนัน้สามารถสร้าง Bend feature ซ า้ให้กบั
ชิน้งานได้อกีด้วย 
  

 

 
Tab feature with an 
existing Bead feature 

   

 

 
Bend line traversing across 
the Bead feature 

   

 

 
Bend feature across the 
Bead feature 

 

 

 สามารถหาค าสั่งได้ที่ไหน? 

Application NX Sheet Metal 

Toolbar NX Sheet Metal→Bend Drop–down list→Bend  

Menu Insert→Bend→Bend 
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 Define Intermediate Stage 
 ใน NX8.5 เมื่อผู้ใช้งานได้ใช้ค าสัง่ Define Intermediate Stage ในการสร้าง Station การท าการของ 
Progressive Die Wizard โปรแกรมจะท าการ Recognize ชิน้งานให้โดยอตัโนมตัิ เพื่อให้ผู้ใช้งานสามารถใช้ค าสัง่ Direct 

Unfolding ได้เลย และยงัสามารถ Preview ลกัษณะของ Station ก่อนได้ด้วย จึงท าให้ง่ายตอ่การใช้งาน 

  

 

 

 สามารถหาค าสั่งได้ที่ไหน? 

Application Progressive Die Wizard, Engineering Die Wizard 

Toolbar Intermediate Stage Tools →Define Intermediate Stage  

Menu Tools→Process Specific→Progressive Die Wizard or Engineering Die 

Wizard→Intermediate Stage Tools→Define Intermediate Stage 
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 Blank Nesting 
 เป็นค าสัง่ทีใ่ช้ในการวาง Layout ของ Blank ซึง่อยูใ่นชดุค าสัง่ Progressive Die Tool ซึง่สามารถปรับหมนุ
ชิน้งานเพื่อค านวนหาการใช้วสัดใุห้เหลอืเศษน้อยที่สดุ สามารถเลอืกได้ทัง้เส้นขอบของ Blank และผิว Surface ของ 
Blank โดยจ าแนกประเภทได้ดงันี ้

 Rectangle 

 Parallelogram 

 Trapezoid 

 OneUp 

 TwoUp 

 TwoPair 

 

 

 

 
  

 สามารถหาค าสั่งได้ที่ไหน? 

Application Die Engineering, Progressive Die Wizard 

Prerequisite You must be in the Modeling application. 

Toolbar 
Die Engineering→Design Assistant Tools→Blank Nesting  

Progressive Die Wizard→Progressive Die Tools→Blank Nesting  

Menu Tools→Vehicle Manufacturing Automation→Die Engineering→Design Assistant 
Tools→Blank Nesting 
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 Universal Unform 
 NX8.5 ได้มีการเพิ่มความสามารถในการคลีชิ่น้งาน ด้วยการเพิ่มค าสัง่ Universal Unform เพื่อชว่ยให้สามารถ
คลีชิ่น้งานท่ีมีความซบัซ้อนมากขึน้ได้ง่ายขึน้ 

 การคลีชิ่น้งานท่ีมีลกัษณะการชึน้รูปแบบ embosses. 

  

 

 การคลีชิ่น้งานท่ีมคีวามหนาไมเ่ทา่กนั หรือไมค่งที่ 

 

 

 

 

 การคลีชิ่น้งานท่ีมีลกัษณะการชึน้รูปแบบ ribs, gussets, beads หรือ burring 
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 การคลีชิ่น้งานพบัในลกัษณะที่เป็น Contour flange bend 

 

 

 

สามารถหาค าสั่งได้ที่ไหน? 

Application Progressive Die Wizard, Engineering Die Wizard 

Toolbar Intermediate Stage Tools →Universal Unform  

Menu Tools→Process Specific→Progressive Die Wizard or Engineering Die Wizard→Intermediate 

Stage Tools→Universal Unform 
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 Tool path Verify and Simulate enhancements 
 ค าสัง่ Verify และ Simulate มีการเปลีย่นแปลงดงันี ้

 ค าสัง่ Verify  
o ความเร็วในการ Verify ขึน้อยูก่บัขนาดชิน้งานแทนขนาดการ Zoom บนหน้าจอ 
o สามารถใสค่า่ความละเอียดของการแสดงผล IPW เพื่อให้ความเร็วของการ Verify รวดเร็วขึน้ 
 

 ค าสัง่ Simulate  
o การสร้าง IPW ในการ Simulate จะอ้างอิงมาจาก WORKPIECE เมื่อเราต้องการให้แสดง IPW แตถ้่า

ใน WORKPIECE ไมไ่ด้ก าหนด IPW ไว้ จะขึน้เตือนให้ท าการสร้าง IPW ให้ท าการก าหนด IPW                             
o รองรับการแสดงผลการตดัเนือ้ชิน้งานในต าแหนง่ที่เคร่ืองมือสมัผสัจริง 
 

 Verify และ Simulate ได้รวดเร็วขึน้ ซึง่ในงาน 5-axis เร็วขึน้ถึง 50%. 
 

 ปรับปรุงคณุภาพของ IPW  

 

            

                  NX 8.5 IPW                               NX 8 IPW 

 

 ปรับปรุงความเรียบของผิว Shading  

           

           NX 8.5 shading                      NX 8 shading 
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สามารถเรียกค าสั่งได้ที่ 

ค าสัง่ Verify และ Simulate  

Application Manufacturing 

Toolbar 
Operations toolbar→Verify Tool Path  or Simulate Machine  

Operation Navigator Right-click the selected node→Tool Path→Verify or Simulate 

 

การสร้าง IPW 

Location in 
dialog box 

Simulation Control Panel dialog box→Simulation Settings group→Show 3D 

Material Removal check box or 

Simulation Options dialog box→In Process Workpiece group→In Process 

Workpiece list→Motion Based or Length Increment option 
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 Gouge checking enhancements 
 Gouge checking จะมีการแสดงข้อมลูดงัตอ่ไปนีใ้น message boxes  

 Non-uniform stock 

 Non-uniform custom part offsets 

 Negative part offsets that are greater than the tool radius 

 Tools other than milling and drilling tools. 

 เมื่อขึน้กลอ่งข้อความเตือน เราสามารถยกเลกิ Gouge check หรือท างานตอ่โดยติดเง่ือนไขบางอยา่ง 

 

ท าไมถงึควรใช้? 

 Message boxes จะแจ้งเตือน หากมกีารท างานตามลกัษณะด้านบน ก่อนท าการ gouge check 
สามารถเรียกค าสัง่ได้ที ่

Message boxes จะแสงเมื่อเร่ิมท าการ gouge check ระหวา่ง operation และการเปลีย่น tool 

 

Application Manufacturing 

Toolbar 
Operations toolbar→Edit , Verify , Simulate Machine , or Gouge 

Check  

Operation 
Navigator 

Right-click the selected node→Tool Path→Edit, Verify, Simulate, or Gouge Check 

Location in dialog 
box 

Tool Path Editor dialog box→Analyze Tool Path group 

Tool Path Visualization dialog box→Replay tab→click Check Options 

Simulation Control Panel dialog box→click Options→Simulation Options dialog 
box→Collision Detection group 
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 IPW tolerance settings consolidated 
 NX ใช้ geometry ในการประมาณการสร้าง IPW ส าหรับตรวจสอบการกดั และป้องกนัการชน ในการตัง้คา่ 
tolerance จึงเป็นสว่นส าคญัในการควบคมุความถกูต้องของชิน้งาน 

เพือ่ควบคมุความถกูต้องของ IPW ควรตัง้คา่ customer defaults ดงัตอ่ไปนี ้

 ระบคุา่ Chordal Tolerance เพื่อควบคมุความถกูต้องส าหรับ เส้น หรือวงกลม 

 เลอืก Needle Distance หรือ Needle Count ส าหรับควบคมุ grid เพื่อใช้ในการค านวณ IPW 

o Needle Distance เป็นการก าหนดระยะหา่งของพืน้ท่ีเป็นตารางในแนวแกน X, Y และ Z  

o Needle Count เป็นการก าหนดจ านวน needles ใน volume 

ข้อควรระวงั ไมท่ าการแก้คา่ที่ก าหนดมาใน Needle Count ของ Coarse, Medium และ Fine เว้นแตว่า่ได้รับ
ค าแนะน าจาก technical support 

  

 Chordal tolerance effect on the facets 

ขณะที ่chordal distance ลดลง ความถกูต้องของ geometry จะเพิ่มมากขึน้ จะใช้เวลาในการค านวณ geometry ให้มี
ความเมน่ย าเพิ่มขึน้ ซึง่เราสามารถควบคมุได้วา่ต้องการผลรวดเร็วขึน้ หรือความถกูต้องมากขึน้ 

 

1: Original geometry shape 

2: Chordal tolerance 

3: Approximated shape for facets 

 Needle Distance effect on the facets 

 ขณะที ่needle distance ลดลง ความถกูต้องของ geometry จะเพ่ิมมากขึน้ 
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เวลาในการค านวนในการสร้าง geometry ขึน้อยูก่บั 

 ขนาดชิน้งาน 

ชิน้งานขนาดใหญ่จะมีจ านวน needles มาก และจะท าให้การค านวณใช้เวลามากตามไปด้วย 

 ความถกูต้อง 

การก าหนด needle distance ที่น้อย จะท าให้ได้จ านวนของ needles มาก และจะท าให้การค านวณใช้เวลามาก
ตามไปด้วย 

 

 

1: Needle distance 

2: Original geometry shape 

3: Approximated shape for facets 

  

Maximum Needle Count  

 ออปชัน้ส าหรับใสค่า่ควบคมุขนาดของ grid และความต้องการหนว่ยความจ าในการค านวณ IPW โดยจ ากดั
ขนาดของ grid ป้องกนัปัญหาของหนว่ยความจ า ซึง่สามรถท าให้ needle distance ที่มีขนาดเลก็น าไปใช้กบัชิน้งานท่ีมี
ขนาดใหญ่ได้ 

  

ท าไมถงึควรใช้? 

 ออปชัน่ consolidated ช่วยท าให้ง่ายในการปรับตัง้คา่ tolerance เพือ่ท าให้ 

 เพิ่มประสทิธิภาพการค านวณชิน้งานขนาดใหญ่ 

 สร้างขนาดของ facets ตาม geometry ของชิน้งานท่ีมีขนาดเลก็ ได้อยา่งเหมาะสม 
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สามารถเรียกค าสัง่ได้ที ่

Customer Defaults 

Application Manufacturing 

Menu File→Utilities→Customer Defaults 

Location in dialog box Customer Defaults dialog box→Manufacturing→Simulation & Visualization: 

(Chordal Tolerance and needle control for IPW facets) IPW tab 

(Chordal tolerance for gouge checking) Gouge tab 

(Faceting Tolerance for Collision Detection) ISV tab 

 

(Chordal Tolerance for machine simulation) 

Toolbar Operations toolbar→Simulate Machine  

Location in 
dialog box Simulation Control Panel dialog box→Simulation Settings group→Options 

→Simulation Options dialog box→Other Options group 
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 Tool export reports 
 เมื่อท าการ export tool ไปยงั ASCII tool library หรือ Teamcenter library เรียบร้อยแล้ว NX จะท าการ 

 สร้างรายงานผลการสง่ออก 

 แสดง version ในข้อความรายงาน 

 เขียนรายละเอียด version ไปยงั log file 

 สามารถเรียกค าสัง่ได้ที่ 

Application Manufacturing 

Operation Navigator Edit a tool 

Location in dialog box 
Library group, Export Tool to Library  

 

 

 Tool pocket capacity 
 ในหมวดของสร้าง Machine Tool เมื่อท าการก าหนด pocket ส าหรับใส ่tool คณุสามารถใสค่า่ความจใุนการ
เก็บ tool ได้ โดยคา่เบือ้งต้นจะตัง้จ านวนความจไุว้ที่ 1 เมื่อท าการใส ่tool เข้าไปใน pocket คา่ของความจจุะถกูน าเข้าไป
วางยงั pocket ใน Operation Navigator 

 NX จะไมแ่สดง pocket ที่ความจเุต็มแล้วในCreate Tool dialog box และไมส่ามรถลาก tool เข้าไปเก็บยงั 
pocket ที่ความจเุต็มแล้วได้เช่นกนั 

 ท าไมถงึควรใช้? 

 ท าให้มัน่ใจได้วา่หมายเลขของเคร่ืองมือที่ก าหนด อยูใ่น pocket ที่ถกูต้อง 

สามารถเรียกค าสัง่ได้ที ่

Application Manufacturing 

Operation Navigator Right-click a Pocket node→Edit 

Location in Pocket dialog box Capacity group →Number of tools 

Machine Tool Navigator Right-click a Pocket node→Edit→Machine Component 

Location in Edit Machine Component dialog 
box 

Holder Details group→under Capacity→Number of 
Tools 
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 Device library enhancements 

 มีการเพิ่ม Milling heads ไปยงั device library สามรถติด tool head ในเคร่ืองมือแบบคงที่ หรือ dynamically 
ระหวา่งการ simulation 

 Milling heads รองรับการตรวจเช็คการชนระหวา่งการ simulation 

 ปุ่ มค าสัง่ Retrieve Devices from Library  สามารถเลอืกได้ใน Create Tool dialog box 

 
ท าไมถงึควรใช้? 

 คณุสามารถเข้าถงึ Retrieve Devices from Library  โดยตรงจาก Create Tool dialog box ซึง่ใน 
version ก่อนหน้านี ้คณุสามารถเข้าถงึ device library เพียงโดยการแก้ไขด้วยมมุมองของ Machine Tool ในสว่นของ 
Operation Navigator 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Toolbar Insert→Create Tool  

Menu Insert→Tool 

Location in dialog 
box Library group→Retrieve Devices from Library →Library Class Selection dialog 

box→Head node. 
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 Selecting a target pocket or holder for tools 
 สามารถเรียก tool หรือ device จาก library ใสใ่น pocket หรือ holder ที่เลอืกไว้ได้ 

ท าไมถงึควรใช้? 

 คณุไมจ่ าเป็นต้องค้นหาในหน้าตา่ง Machine Tool ของ Operation Navigator ส าหรับดงึ tool หรือ device และ
ลากไปวางยงั pocket หรือ holder ที่ต้องการ 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Toolbar Insert→Create Tool →Create Tool dialog box 

Menu Insert→Tool→Create Tool dialog box 

Operation Navigator Right-click a valid target node→Insert→Tool 

Location in dialog box Location group→Tool list→Select a pocket or holder 
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 Retrieve tools from library enhancement 
 ใน NX เมื่อท าการเรียกเคร่ืองมือจาก library ในขณะนีส้ามารถเข้าถึง component ของ tool และ tool 
assembly จาก Teamcenter Manufacturing Resource Library (MRL) ได้ เพียงแต ่ASCII library อยูใ่นโครงสร้างโฟล์
เดอร์ของ MACH ก็สามารถใช้งานได้ใน NX 

การเรียก tool อีกทางหนึง่ จาก Teamcenter ใน NX 

 
สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Prerequisite 

Your administrator must set up MRL Connect for NX on a four-tier Teamcenter server. 

In Preferences→Manufacturing, choose the cam_native_rm_library.dat configuration file, 
or any CAM configuration file that your administrator has configured to support MRL 
Connect for NX. 

Toolbar Insert→Create Tool 

Menu Insert→Tool, or edit an existing tool 

Location in 
dialog box Library group→Retrieve Tools from Library  
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 Tool holder display  
เมื่อเลอืก หรือแก้ไข tool จะแสดง holder ที่ก าหนดไว้ หรืออปุกรณ์ที่ติดตัง้ไว้ รวมถึงการแสดง head ด้วย 

 

 

 

ท าไมถงึควรใช้? 

 สามารถใช้ในการ verify ถ้าก าหนด holder ถกูต้อง ก่อนการเร่ิม simulation 

 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Toolbar Insert→Create Tool  

Operation Navigator Select a tool 

Rick-click a tool→Edit 

Double-click a tool 
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 Balloon tooltips in create operation dialog boxes 
 การแสดง Balloon tooltips ตอนนีใ้ช้ได้ส าหรับ operation subtypes ทัง้หมด ใน Create Operation dialog 
box ซึง่ใน balloon tooltip ประกอบด้วย ช่ือ, รายละเอียด และภาพประกอบ 

 

การแสดงรูปภาพ และ tooltip ควบคมุโดย 

 The Show Picture Tooltips in Create Object Dialog Boxes customer default ใน customer default ต้องเลอืก
ออปชัน่ด้านหน้านีไ้ว้ จึงจะแสดง balloon tooltips ใน Create Operation dialog box 

 The Show Balloon Tooltips on Dialog Options option in the Customize dialog box ออปชัน่นีจ้ะถกูเลอืกไว้
ตามการก าหนดคา่เบือ้งต้น ถ้าไมเ่ลอืกไว้จะเป็นการปิด balloon tooltips และจะแสดงแคช่ื่อของ suboperations 
เทา่นัน้  

สามารถเรียกค าสั่งได้ที่ 

Show Picture Tooltips in Create Object Dialog Boxes customer default 

Menu File→Utilities→Customer Defaults 

Location in 
dialog box 

Manufacturing→User Interface→Dialog boxes tab→Show Picture Tooltips in Create 

Object Dialog Boxes check box. 

Show Balloon Tooltips on Dialog Options option 

Graphis window Right–click in the toolbar area→Customize 

Location in dialog 
box 

Options tab→Tooltips group→Show Balloon Tooltips on Dialog Options check 
box. 
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 Cutting Parameters and Non Cutting Moves dialog box enhancements 
 รูปภาพแสดงออปชัน่ใน Cutting Parameters และ Non Cutting Moves dialog boxes ตอนนีจ้ะแสดงใน 
tooltips เมื่อวาง cursor บนออปชัน่ ซึง่ในเวอร์ชัน่ก่อนหน้า รูปภาพจะแสดงใน dialog box โดยตรง 

 

 
  

 การแสดงภาพ ควบคมุโดย Show Pictures in Dialog Options ใน customer default 

Tip 
สามารถเข้าถึง customer default โดยเลอืก File→Utilities→Customer Defaults และเลอืก Find Default .  

  

 สามารถขยาย Cutting Parameters dialog box เพื่อให้แถบแสดงเป็นแถวเดียว ซึง่ NX จะจ าคา่ความกว้างทีใ่ช้
งานอยูใ่นปัจจบุนัไว้ใช้งานตอ่ไป 
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Volume based floor and wall milling 
 ใช้ค าสัง่ใหม ่Floor and Wall หรือ Floor and Wall with IPW เพิม่ประสทิธิภาพในการกดัชิน้งาน prismatic 
และ features  Floor and Wall และ Floor and Wall with IPW ทดแทนการใช้งาน Face Milling Area และเพิ่ม
ประสทิธิภาพการท างาน 

 เมื่อคณุใช้งาน operations ใหมน่ี ้คณุจะสามารถ  

 Machine floors, walls และ floor and wall พร้อมกนั 

 Machine walls และ tapered walls โดยไมต้่องก าหนดขอบเขตของ floor geometry 

 มีขอบเขตของพืน้ท่ีการกดั และควบคมุรูปร่างการกดัได้ 

 ควบคมุ blank และแสดง cut level ได้ 

 

 

Part and IPW showing the cut region and cut levels 

 

 

Tool path cutting along the wall down to the floor 

 

 

Top view of tool path 
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Face Milling operations แบบเดิม 

NX ปรับปรุง NX 8.5 Face Milling operations ให้เหมาะสมกบัการใช้งาน 

Pre-NX 8.5 Face Milling operations NX 8.5 operations 

FACE_MILLING_AREA using the Follow Part, 
Follow Periphery, Profile, Trochoidal, Zig, Zig Zag, or 
Zig with Contour cut patterns 

Floor and Wall 

FACE_MILLING_AREA using the Mixed cut 
pattern 

Face Milling Manual 

FACE_MILLING using boundaries Face Milling with Boundaries 

 

ท าไมถงึควรใช้? 

 ใช้ Floor and Wall operation ส าหรับ floor และ wall milling กบัชิน้งาน prismatic  

 ใช้ Floor and Wall with IPW operation ส าหรับ floor และ wall milling กบัชิน้งาน prismatic โดยใช้ IPW เพื่อ
ตามเก็บบริเวณที่ยงัเหลอืเนือ้ไมไ่ด้กดัอยู ่

 
สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Toolbar Insert→Create Operation  

Menu Insert→Operation 

Location in dialog 
box Type list→mill_planar→Operation Subtype group→Floor and Wall or Floor and 

Wall with IPW  
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 Floor and Wall milling blank control 
 เมื่อท าการสร้าง Floor and Wall และ  Floor and Wall with IPW operations สามารถใช้หนึง่ในสามออปชัน่ี ้
ในการก าหนด blank  

 ออปชัน่ Blank Geometry จากการก าหนดใน Workpiece geometry group 

 ออปชัน่ 3D IPW ใช้ 3D IPW geometry จากการท างานก่อนหน้าใน geometry group 

 ออปชัน่ Thickness ช่วยในการก าหนดความหนาของ blank ไปใช้กบั floors and walls เมื่อไมม่กีาร
ก าหนด blank material ให้กบัชิน้งาน 

 

Cut area 

 

Blank = Thickness 

Wall Blank Thickness applied 

 

Blank = Blank Geometry 
 

Blank = 3D IPW 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box 

Floor Wall dialog box or Floor Wall IPW dialog box→Path Settings group→Cutting 

Parameters →Cutting Parameters dialog box→Containment tab→Blank 
group→Blank list 
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 Floor and Wall milling cut region containment 
 เมื่อคณุสร้าง  Floor and Wall และ Floor and Wall with IPW operations คณุสามารถใช้สองออปชัน่ ในการ
ก าหนดขอบเขตของการกดัดงันี ้ 

 ออปชัน่ Floors จะ projects ทกุ cut levels ตามแนวแกน tool และจ ากดัขอบเขตของการกดัตามขอบเขตของ floors 

 ออปชัน่ Walls จะจ ากดัขอบเขตของการกดัตามทีระบ ุวา่เป็น floor หรือ walls ซึง่ cut levels จะปรับขอบเขตตามมมุ
เอียงของผนงั จากผนงัด้านบนลงมายงัผนงัด้านลา่ง ออปชัน่นีม้ีปรสทิธิภาพมาก ในงานท่ีมีผนงัเอยีง  

ตวัอยา่งการแสดงการใช้ออปชัน่กบั 4 cut levels 

 

 

     

Cut Region Containment = Floors 
 

Cut Region Containment = Walls 

 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box 

Floor Wall dialog box or Floor Wall IPW dialog box →Path Settings group 

or 

Floor Wall dialog box or Floor Wall IPW dialog box→Path Settings group→Cutting 

Parameters →Containment tab→Cut Regions group 
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 Floor and Wall milling using Exact Positioning 
 เมื่อคณุสร้าง  Floor and Wall และ Floor and Wall with IPW operations ตามตวัอยา่ง แสดง end mill ที่มี 
corner radius สามารถใช้ออปชัน่ Exact Positioning ควบคมุต าแหนง่มีดตดั ให้สมัผสักบัมมุเอยีงของผนงัได้อยา่งไร  

Exact Positioning มีประโยชน์มากในงานเก็บละเอยีด แตจ่ะต้องใช้เวลามากขึน้ส าหรับการประมวลผลสร้าง tool path 

 

 

 

 

 

 

Exact Positioning 
 

Exact Positioning 
สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box 

Floor Wall dialog box or Floor Wall IPW dialog box→Path Settings group→Cutting 

Parameters →Cutting Parameters dialog box→Containment tab→Cut Regions 
group 

 
 
 
 
 
 
 



121 
 

www.dtm-thailand.com 

 Floor and Wall milling using Extend Walls 
 เมื่อคณุสร้าง  Floor and Wall และ Floor and Wall with IPW operations ถ้าขอบเขตของผนงัไมส่ดุขอบเขต
ของพืน้ ใช้ออปชัน่ Extend Walls ควบคมุขอบเขตการกดัได้ 

ดงัตวัอยา่ง 1 = cut area floor, 2 = wall geometry, and 3 = cut region. 

 

 

 

Extend Walls 
 

Extend Walls 
สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box 

Floor Wall dialog box or Floor Wall IPW dialog box→Path Settings group→Cutting 

Parameters →Cutting Parameters dialog box→Containment tab→Cut Regions 
group 
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 Preview a cut region and cut levels in Floor and Wall milling 
 เมื่อคณุสร้าง  Floor and Wall และ Floor and Wall with IPW operations คณุสามารถที่จะ 

 แสดง Blank Geometry/3D IPW, cut levels และ cut regions โดยการเลอืก Preview check box 

 แสดง Blank Geometry/3D IPW และ cut regions ส าหรับทกุ cut levels โดยใช้ออปชัน่ Display  

   

Preview Preview 

Display 

Preview 

Display 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in dialog box Floor Wall dialog box or Floor Wall IPW dialog box→Preview group 
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 Flow Cut enhancements 
 ปรับปรุงวิธีการเดินของ Flow Cut ส าหรับ semi-finish บนชิน้งานที่ไมส่ามารถกดัเนือ้งานออกได้ เช่น ตามมมุ, 

pocket ลกึๆ หรือ slots ค าสัง่ Flow Cut Reference Tool  เป็นค าสัง่อ้างอิง tool ที่มีขนาดใหญ่ ในการหาพืน้ท่ีที่
ยงัคงเหลอืเนือ้วสัดอุยู ่จากนัน้จะใช้ tool ที่มีขนาดเลก็มากดัเนือ้วสัดทุี่เหลอืออก ซึง่ในเวอร์ชัน่ก่อนหน้านี ้สว่นใหญ่จะเน้น
ใช้งาน Flow Cut ในงานเก็บละเอียด 

ส าหรับวิธีการเดินของ Flow Cut เพิ่ม Zlevel cut patterns ดงัตอ่ไปนี ้

 Zlevel Zig 

 Zlevel Zig Zag 

 Zlevel Zig Zag with Lifts 

 

 ใช้ cut patterns ที่ปรับปรุงขึน้ใหมน่ี ้ในการ machine 

 Slots และ pockets ที่มีผนงัชนั 

 มมุในแนวตัง้ ที่รูปแบบการกดัแบบ Zlevel ให้ผลลพัธ์ดีที่สดุ 

 

 Zlevel cut patterns ช่วยรักษาการเดินของ tool บนแนวระนาบ ในพืน้ท่ีที่มีความชนัจะช่วยป้องกนั tool จาก
การเดินแบบ plunge เข้าหาชิน้งาน 

 Pockets ที่มีเนือ้วสัดเุหลอืที่พืน้มากกวา่ทีม่มุ 

  
 สามารถใช้ cut patterns รูปแบบนี ้เพื่อตดัเอาวสัดทุีย่งัเหลอือยู ่โดยการอ้างองิ tool ที่ใช้จริง ส าหรับ Flow Cut 

Reference Tool รูปแบบนี ้จะชว่ยกดั pocket หรือ slot ที่มีขนาดเนือ้วสัดเุหลอืมากเกินไปให้เหลอืลดลง ก่อนท่ีจะกดัใน
ขัน้ตอนถดัไป  
 สามารถใช้ Zlevel cut patterns ได้ทัง้ใน steep areas และ Non-steep areasโดยสามารถปรับคา่ที่มีความ
แตกตา่งกนัได้ ส าหรับงานกดั semi-finishing  
 ออปชัน่ Flowcut Reference Tool สามารถสร้างรูปแบบการเปลีย่นต าแหนง่แบบ smooth ระหวา่งชัน้ Zlevel 
รวมถงึพืน้ท่ี steep และ non-steep ด้วย 
 ตวัอยา่งตอ่ไปนีแ้สดงให้เห็นถงึพืน้ท่ีที่ใช้ reference tool เก็บเนือ้ที่เหลอือยู ่ทัง้ steep และ non-steep ที่ถกูใช้
อยูใ่น operation เดียวกนั 
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Non-steep Cut Pattern = Zig Zag 

Steep Cut Pattern = Crosscut Zig  

Non-steep Cut Pattern = Zig Zag 

Steep Cut Pattern = Zlevel Zig Zag 

 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Prerequisite The operations must follow a previous milling operation that used a larger tool. 

Toolbar Insert→Create Operation  

Location in dialog 
box Flowcut Ref Tool dialog box→Drive Method group→Flow Cut→Edit →Flow 

Cut Drive Method dialog box 
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 Tool Axis Tilt enhancements 
 เปลีย่นช่ือใน Tool Path Tilt dialog box เป็น Tilt Tool Axis เพิ่มออปชัน่ใหม ่ในการใสค่า่ควบคมุมมุเอยีง ท่ี
สามารถเอียงได้มากสดุ 

ลกัษณะการท างานของ tool เบือ้งต้น 

 tool กดังานโดยใช้แนวแกนคงที ่

 

 

 เมื่อ NX ตรวจพบการชน ก็จะท าการเอยีงเพื่อหลกีเลยีงการชน ซึง่จะใช้องศาที่น้อยที่สดุ และเอยีงกลบัไปยงัองศา
เดิมในแนวแกน และจะเอยีงองศาอีก เมื่อตรวจพบการชน 

 

ออปชัน่ใหม ่

 ใช้ออปชัน่ใหม ่Preferred Tilt from Fixed Axis ในการใสค่า่มมุเอียง NX จะใช้คา่มมุเอียงที่ใสใ่นการเอยีง เพื่อ
หลกีเลีย่งการชน และเอยีงกลบัไปยงัองศาเดิมในแนวแกน และจะเอียงองศาอีก เมื่อตรวจพบการชน 

ในตวัอยา่ง ใช้คา่ Preferred Tilt from Fixed Axis = 20. 
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Note ถ้าใสค่า่มมุเอยีงไมเ่หมาะสมในการตรวจเช็คการชน NX จะจดัการกบั tool path ให้ โดยอาจลบ tool path 
บางชว่งที่ไมส่ามารถท างานได้ออกไป  

 

 เลอืก Maintain Current Tilt between Collisions เพื่อให้ใช้คา่มมุเอียงที่ใสไ่ว้ในการเช็คการชน ออปชัน่นีจ้ะชว่ย
ลดการหมนุของแนวแกนที่ไมจ่ าเป็น 

ถ้าเลอืก Maintain Current Tilt between Collisions ก็จะสามารถใช้ออปชัน่ Max Distance Between ระบคุา่
ระยะการรักษาแนวแกน tool กบัระยะการการชนได้ 

 

 

ถ้าใสค่า่ Max Distance Between น้อยกวา่ระยะหา่งระหวา่งการชน แนวแกน tool จะกลบัไปใช้แนวแกนเดิม 
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ท าไมถงึควรใช้? 

 สามารถใช้ออปชัน่ใหมน่ีใ้นการลดการเปลีย่นแปลงมมุเอียง โดยการควบคมุมมุเอียงคงที่จนกระทัง่กลบัสูค่า่มมุ
เอียงเร่ิมต้น 
 
สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Prerequisite 

 The operation must be a Surface Contouring or Zlevel operation. 

 The tool must have a ball shape (BALL_MILL, SPHERICAL_MILL, or MILL) where the 
lower radius of the tool = ½ of the diameter of the tool. 

 The tool must have a shank and or a holder defined. 

 Before tool path generation, the Check Tool and Holder check box must not be 
selected in the Cutting Parameters dialog box→Containment tab→Collision 

Checking group. 

Operation 
Navigator Right click an operation→Tool Path→  Tilt Tool Axis 
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 Surface Contouring processor enhancements 
 ปรับปรุงการประมวณผลของ fixed axis surface contouring เพือ่ปรับปรุงการท างานบนชิน้งานขนาดใหญ่ ท่ี
ประกอบด้วยพืน้ท่ีเลก็ๆ หลายจดุ หรือมีเขบเขตที่ถกูตดัออก 

 การค านวณ tool path ในพืน้ท่ีที่มีขนาดเลก็ เพื่อปรับปรุง tool path ค านวณการสร้างให้รวดเร็ว และคณุภาพ
ของผิวละเอยีดดีขึน้  

 

1. Previous versions of NX 

2. NX 8.5 
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 Streamline Cut Step enhancement 
 ส าหรับ Streamline และ Variable Streamline สามารถใสค่า่ Cut Step หรือ tolerance ได้ คา่พารามิเตอร์นี ้
คลายกบัคา่ drive method ใน the Surface Area ในเวอร์ชัน่ก่อนหน้านี ้NX ใช้คา่ภายในของ First Cut และ Last Cut 
เป็น 100 ทัง้คู ่โดยก าหนดในระบบของโปรแกรม ปัจจบุนัสามารถใสค่า่ได้ 

 Cut Step เป็นการก าหนดจ านวน segments บนเส้น ส าหรับแบง่ drive surface contour เพื่อสร้าง cut pattern 
 Cut Step tolerance เป็นการก าหนดchordal tolerances ในการสร้าง drive surface contours 

 เมื่อเปลีย่นคา่ Cut Step จะเปลีย่นการกระจายจดุลง ท าให้ cut pattern เปลีย่น ซึง่เป็นปัจจยัให้ท างานได้อยา่ง
ถกูต้องขึน้ ในสว่นของการ drive surface ยิ่งวางจดุมากความถกูต้องก็จะมากขึน้ ใช้กบังานหรือบริเวณที่มีขนาดเลก็ เช่น 
ต าแหนง่ fillets ตามด้านลา่ง  

 

 

NX 8.5 user-controlled settings 
Cut Step = Number 
First Cut, Last Cut = 1000 

Previous release system-controlled settings 
Cut Step = Number 
First Cut, Last Cut = 100 

 

ท าไมถงึควรใช้? 

 Cut Step ช่วยควบคมุการกระจายจดุลงให้แมย่ าขึน้ ส าหรับ cut patternในรูปแบบ drive surface contours 
เป็นสิง่ส าคญัทีช่่วยให้ cut pattern มีความถกูต้อง ในการเดินตามรูปร่างของขอบเขต drive surface ซึง่สามารถเพิม่คา่ 
 Cut Step หรือลดคา่ tolerances เพื่อให้ได้จ านวนจดุที่มากขึน้ ส าหรับ drive contours โดยจะช่วยให้ได้รูปร่าง
ของชิน้งานถกูต้อง และช่วยให้ผิวดีขึน้ 
 

Note การใสค่า่ Cut Step มากเกินไป อาจเป็นการสร้างจดุใน tool path มากเกินความเหมาะสม 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box 

Streamline or Variable Streamline operation dialog box→Drive Method group→Edit 

→Streamline Drive Method dialog box→More group 
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 Milling processor enhancements 
 การประมวลผลของงาน milling มีการปรับปรุง tool path ให้มีความถกูต้องมากขึน้ ค านวณการสร้างได้รวดเร็ว
ขึน้ และคณุภาพของผิวเรียบดีขึน้ 

Corners are accurately 
identified. 

 

 

 

Pre NX 8.5 
 

NX 8.5 
 

Tool paths are more 
consistent from level to 
level. 

 

 

 

Pre NX 8.5 
 

NX 8.5 
 

Transitions are 
smoother to prevent 
potential tool breakage. 

 

 

 

Pre NX 8.5 
 

NX 8.5 
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The area milling tool 
path is smoother and 
more uniform. 

 

 

 

Pre NX 8.5 
 

NX 8.5 
 

 ลกัษณะการท างานนี ้สามารถใช้ได้ในงาน milling ดงัตอ่ไปนี ้

 Cavity Mill 

 Zlevel 

 Zlevel 5–Axis 

 Area Mill 

 Plunge Milling 
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 Variable-axis surface contouring enhancements 
 ปรับปรุง variable-axis surface contouring ดงัตอ่ไปนี ้

 ปรับปรุงคณุภาพผิวเมื่อตดัผา่นพืน้ท่ีเลก็ๆ 

NX เพิ่มจดุตาม path ในบริเวณที่เป็นสว่นโค้ง 

 ลดเวลาในการ generate tool path 

 

NX 8.5 behavior 

 

คณุภาพของผวิในเวอร์ชัน่ก่อนหน้านี ้ท่ีมีจ านวนจดุน้อย 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Toolbar Insert→Create Operation  

Menu Insert→Operation 

Location in dialog 
box 

Create Operation dialog box→Type group→mill_multi_axis→Operation Subtype 
group→Variable Contour 
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 Zig pattern enhancements 
  Zig and Zig Zag patterns ใน Floor Wall milling operation มีการปรับปรุง เพื่อเพิม่ประสทิธิภาพ และสามารถ
ควบคมุ tool path ได้ดีขึน้  

 Automatic cut angle option : ออปชัน่ Automatic ถกูปรับลกัษณะการท างานตามนี ้

 ถ้างานกดัมีขอบเขตของผนงัหนึง่ที่ หรือมากกวา่ NX จะท าการหมนุทิศทางการกดั ไปตามทศิทางของผนงั 

 
 

NX 8.5 Previous releases 

 ถ้างานกดัไมม่ีขอบเขตของผนงั NX จะลดจ านวนการเดินผา่นท่ีไมจ่ าเป็น และเดินกดัตามแนวยาวสดุที่เทา่ที่สามารถ
ท าได้ 

 

 

NX 8.5 Previous releases 
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Stepover distance และ pass control 

สามารถควบคมุ 

 ระยะ stepover โดยใช้ออปชัน่ Exact  

 จ านวน passes โดยใช้ออปชัน่ Passes  

 ปรับระยะหา่งของ stepover ตามความแตกตา่งของขนาด cut area  

ใช้ออปชัน่ Variable Average ส าหรับระบรุะยะสงูสดุ และต า่สดุ NX จะท าการวเิคราะห์แนวทางเดินแรกไปถึงผนงั 
และท าการสร้างระยะหา่งทีเ่ทา่กนับนพืน้ผิวนัน้ๆ 

 

Cut Regions 

Blank Overhang ใน Cutting Parameters dialog box ถกูแทนที่ด้วยค าสัง่ใหม ่ดงัตอ่ไปนี ้

 First Pass Overhang ระบคุา่เปอร์เซ็นต์ของ cutter diameter หรือ distance โดยจะน าคา่ดงักลา่วมาท าการสร้าง
เส้น tool path เส้นแรก ที่เกินออกมา 

 Tool Run On ระบคุา่เปอร์เซ็นต์ของ cutter diameter หรือ distance โดยจะน าคา่ดงักลา่วมาท าการยืด tool path 
ออก ก่อนการเดินเข้ากดับริเวณงาน 

 Tool Run Off ระบจุดุจบของต าแหนง่การกดั ซึง่มีออปชัน่ให้เลอืกใช้ดงันี ้

 

Extend to Region ยืดออกนอกขอบเขตการกดัแบบ
อตัโนมตั ิ

 

Specify ระบคุา่เปอร์เซ็นต์ของ cutter diameter หรือ 
distance โดยท าการยดื หรือตดัการเคลือ่นท่ีกดังาน เพื่อ
ป้องกนัแนวการกดัเกิน  
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(1) Part (Floor) 

(2) Blank/IPW 

(3) Wall 

(4) First Pass Overhang 

(5) Tool Run On (100% shown) 

(6) Tool Run Off (0% shown) 

 Single Pass Offset ช่วยในการใสร่ะยะ offset ของเส้น toolt path เฉพาะการเลอืกสร้าง tool path แบบ single 
path  

       
Single Pass Offset > 0. จะได้ cutting pass เคลือ่นท่ีไปทางด้านขวา ถ้ามองตามแนวการเดินกดั 

Single Pass Offset < 0. จะได้ cutting pass เคลือ่นท่ีไปทางด้านซ้าย ถ้ามองตามแนวการเดินกดั 
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 Across voids enhancement 

 ออปชัน่ Across Voids สามารถใช้ได้กบับริเวณทีเ่ป็นพืน้ท่ีช่องวา่ง เหมื่อนกบัพืน้ท่ีปิดในเวอร์ชัน่กอ่น 

 

Note NX เคลือ่น tool ผา่นช่องวา่งได้ โดยไมต้่องยก tool เฉพาะในกรณีที่ทัง้สองด้านของช่องวา่ง อยูใ่น cut region 
เดียวกนั 

 

Follow allows the cutter to follow the exact 
geometry with lifts. 

 

Cut follows the geometry but creates a continuous 
path over the void. 

 

Traverse follows the geometry but traverses between engagements of the part geometry that is to be 
machined. 
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สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Prerequisite Floor Wall operation 

Location in dialog 
box 

Floor Wall dialog box or Floor Wall with IPW dialog box→Path Settings 
group→(Pass Control) Stepover list 

(Automatic cut angle) Cutting Parameters → Strategy tab→Cutting group 

(First Pass Overhang and Tool Run Off) Cutting Parameters →Containment 
tab→Cut Regions group 

(Across Voids) Cutting Parameters →Connections tab→Across Voids 
group→Motion Type list 
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 Multi-Blade milling enhancements 
 ใน Multi-Blade milling ตอนนีส้ามารถที่จะ 

 Finish blades ด้วย swarf cutting  

 การยอมรับ tool path ของเคร่ืองจกัร โดยเพิม่การควบคมุ tool axis  

 แนวแกนส าหรับหลกีเลีย่งการชนของ tool ดีขึน้ โดยการปรับปรุง Automatic tool axis 

 ระบคุา่ stock ของ adjacent blades ใน Blade Finish และ Blend Finish operations ได้ 

 เพิ่มความลกึในการกดั roughing ได้ โดยเพิ่มคา่ intermediate levels ส าหรับ embedded cuts 

 กดัละเอียดด้านตรงข้ามของ blades ได้ โดยใช้ออปชัน่ Opposing Side  

 

Opposing Sides 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box 

(Opposing Side) Blade Finish or Blend Finish operation dialog box→Drive Method 

group→Edit → Blade Finish Drive Method or Blend Finish Drive Method dialog 
box→Cut Periphery group→Sides to Cut 
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 Multi-Blade axis control enhancements 
ปรับปรุงออปชัน่ Automatic tool axis ส าหรับเปลีย่น lead angle เทา่ที่จ าเป็น ในการหลกีเลีย่งการชน 

การปรับปรุงการควบคมุแนวแกนของ Multi-Blade ช่วยให้สามารถท าได้ดงันี ้

 จดัต าแหนง่ tool automatically ของ blade profile ส าหรับการใช้งานออปชัน่ Swarf Blade  

 ความชดัเจนของการควบคมุ lead angle ของการเคลือ่นท่ีแบบ zig zag จาก leading edge ถึง trailing edge และ
จาก trailing edge ถึง leading edge 

 ระบคุา่ Minimum Lead Angle ส าหรับป้องกนั heal digging 
Swarf Blade 
 สามารถใช้งานออปชัน่ Swarf Blade tool axis เป็นพืน้ฐานอของการท างาน Multi Bladeส าหรับการท างานอื่นๆ 
นอกเหนือจาก Blade Finish, NX จะใช้การวางแนวของ Swarf Blade เป็นแนวเบือ้งต้น ส าหรับตดัเนือ้บริเวณ blades 
และ splitters แนวแกนของ tool จะไมถ่กูควบคมุจากแนวของ UV และ blade surface สามารถทีจ่ะมีหลาย UV ได้ 
ในการกดัละเอยีด blades จะใช้ด้านข้างของ tool ส าหรับกดั swarf หรือกดั flank โดยต้องท าการตัง้คา่ในออปชัน่ 

Number of Cuts เป็น 1 หรือสงูกวา่ 
 

 ถ้าใสค่า่ Cut Levels = 1, ตัง้คา่ Tilt Clearance Angle เทา่กบั 0 
 ถ้าใสค่า่ Cut Levels > 1, สามารถใสค่า่ Tilt Clearance Angle เพื่อป้อง tool เข้าไปถกูกบัชัน้ด้านบน ท่ีเก็บเรียบ
แล้ว ตวัอยา่งเช่น ใสค่า่เป็น 0.2 องศา 

 

Axis = Swarf Blade, Range Depth = Specify, Number of Cuts = 1 

สามารถเรียกค าสัง่ได้ที ่

Application Manufacturing 

Location in dialog 
box 

[Multi Blade] operation dialog box: 

 (Swarf Blade) Tool Axis group 

 (Lead angles, minimum lead angle) Tool Axis group→Automatic→Edit 
→Automatic dialog box→Tool Axis group 
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 Rotary axis limit control 
 ควบคมุ Multi Blade ด้วย rotary axis limits ช่วยให้สามารถทีจ่ะ 

 ป้องกนั tool path ที่ไมส่ามารถกดังานบนเคร่ืองจกัร โดยใสค่า่ในออบชัน่ Max Angle From Part Axis ซึง่ออปชัน่นี ้
จะช่วยควบคมุคา่แนวแกนกดังาน A หรือ B ให้ 

ตวัอยา่งเช่น ถ้า limit เคร่ืองอยูร่ะหวา่ง +30 ถึง -115 ให้ท าการใสค่า่ Max Angle From Part Axis เป็น 115 ค าสัง่ 
post จะจดักการกบัคา่ลบให้เอง 

ส าหรับการก าหนดคา่ special machine เช่น เคร่ืองที่โต๊ะหมนุได้ 45 องศา ให้ปรึกษากบั GTAC 

 แนวทางของ NX ในการผา่น singularities โดยใช้ออปชัน่ Min Angle From Part Axis  

เมื่อเคร่ืองมืออยูใ่กล้กบัแนวการหนนุ การเปลีย่นแปลงองศาเลก็น้อย ในแนวแกน tool อาจมีการปรับองศาถึง 180 
องศา ซึง่ในกรณีนีเ้รียกวา่ singularity 

 ป้อนคา่เดียวกนัส าหรับ Min Angle From Part Axis และ Max Angle From Part Axis ในการสร้างสร้าง tool path 
แบบ 4-axis บนเคร่ือง 5-axis  

 

(1) การเคลือ่นท่ีเป็นไปตามคา่ของ Min Angle From Part Axis และ Max Angle From Part Axis limits 

(2) การเคลือ่นท่ีจะไมเ่กินคา่ของ Max Angle From Part Axis limit 

(3) การเคลือ่นท่ีใกล้พืน้ท่ีที่มคีวามเสีย่ง เคร่ืองจกัรสามารถท างานได้ แตผ่ลอาจได้ไมเ่หมาะสม ข้อจ ากดันีส้ามารถตัง้คา่
ได้ในออปชัน่ Min Angle From Part Axis  

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box [Multi Blade] operation dialog box→Path Settings group→Cutting Parameters 

→Cutting Parameters dialog box→Tool Axis Control tab→Machine Tool Limits group 
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 Multi-Blade milling cut level enhancements 
 ปรับปรุงการควบคมุ cut level ชว่ยให้สามารถที่จะ 

 เพิ่มจ านวนชัน้ในการกดัผา่น slot ส าหรับงานกดัหยาบ โดยใช้ออปชัน่ใหม ่Reduce Depth per Cut when 

Embedded ซึง่ค าสัง่นีส้ามารถทีจ่ะ 

o ลด load ของการกดั first cut 

o ช่วยเพิ่มความลกึส าหรับ cut level หลกั 

o ช่วยลดระยะเวลาในการกดัหยาบ 

 ใช้ cut level น้อยลงด้วยวิธีการค านวณของ Interpolate from Shroud to Hub. 

 ควบคมุ cut level ที่ไมส่มบรูณ์ ซึง่จะมี warning messages ขึน้วา่จะท าการสร้างหรือไม ่โดยใช้ออปชัน่ใหมเ่ป็น 
Incomplete Levels  

นอกจากนีย้งัสามารถสร้าง multiple depth slotting โดยใช้ tool ที่มีขนาใหญ่ได้อีกด้วย 

Reduce Depth per Cut when Embedded 

 

 

Reduce Depth per Cut when Embedded =       Reduce Depth per Cut when Embedded =  

Number of Intermediate Cuts = 5 

Interpolate from Shroud to Hub 

(1) Range depth, (2) Depth per cut, (3) Hub, (4) Shroud 

 

NX 8.5 
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NX 8.0 

Incomplete cut levels 

  

Incomplete Levels = Output and Warn Incomplete Levels = Omit 

 

Slotting operations 

 

 

สามารถทีจ่ะสร้าง multiple depth slotting โดยใช้ tool ที่มีขนาดใหญ่ ด้วยวิธีการตัง้คา่ดงัตอ่ไปนี ้

Blade Rough Drive Method dialog box, Drive Settings group: 

 Stepover = Passes 

 Number of Passes = 1 
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Cut Levels dialog box, Depth Options group: 

 Range Depth = Specify 

 Number of Cuts = 1 

 Number of Intermediate Cuts = ตามต้องการ 

 

Note สามารถทีจ่ะใสค่า่เทา่กนัท่ี Min Angle From Part Axis และ Max Angle From Part Axis ส าหรับสร้างการกดั
แบบ 4-axis tool path บนเคร่ือง 5-axis  

 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in dialog 
box [Multi Blade] operation dialog box→Path Settings group→Cut Levels →Cut 

Levels dialog box→Depth Options group 
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 Multi-Blade milling check stock 
 เพิ่มความสามารถในการควบคมุคา่ check stock ส าหรับการท างาน Multi-Blade milling ด้วยวิธีตอ่ไปนี ้ 

 ระบคุา่ Check Stock  

 เลอืก stock option ที่จะใช้ใน adjacent blades ซึง่สามารถเลอืกใช้เป็นแบบ blade stock หรือ check stock  

ส าหรับการใช้งาน Multi-Blade ใน Blade Finish และ Blend Finish ในสว่น geometry ของ adjacent blade หรือ 
splitter จะถือวา่เป็น check geometry เว้นแตว่า่เลอืกใช้รูปแบบการกดัแบบ Opposing Sides 

 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Location in 
dialog box [Multi Blade] operation dialog box→Path Settings group→Cutting Parameters 

→Cutting Parameters dialog box→Stock tab→Stock group 
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 Multi-Blade milling stepover 
 Stepover ตอนนีค้ิดตัง้ฉากกบัแนวที่ผา่น และระหวา่งของ blades ซึง่ NX จะละเว้นสว่นท่ียืดออกนอก blade 

 

 

 
 

 Contour Profile variable axis profiling enhancements 
 ปรับปรุงการท างาน variable-axis Contour Profile ให้สามารถควบคมุได้ดีขึน้ ในสว่นของ operation และเพิ่ม
ประสทิธิภาพของ tool path นอกจากนีย้งัน าความสามารถของ operation มาใช้ในงาน complete finishing flow ได้ 
ในตอนนีส้ามารถทีจ่ะ 

 ยืด tool path บริเวนรอยตดัที่หายไปในพืน้ทีของผนงั โดยใช้ออปชัน่ใหม ่Extend Distance  

 ระบวุิธีการจดัการรอยตดับนผนงั ด้วยการยืดคา่ start และ end ออก โดยใช้ออปชัน่ Across Wall Gaps  

 ระบจุดุเร่ิมต้นในการกดั contoured parts ส าหรับ closed cross section 

 ควบคมุการแปลีย่นแนวแกน tool โดยใช้ออปชัน่ Ring Height  

 Overlap ของ wall finish passes และ the floor finish passes ส าหรับสร้าง cleanup operation ในการเก็บเนือ้
งานท่ีเหลอืจาก tool ก่อนหน้า  

สามารถเรียกค าสัง่ได้ที ่

Application Manufacturing 

Toolbar Insert→Create Operation  

Menu Insert→Operation 

Location in dialog box 
Type list→mill_multi_blade→Operation Subtype group→Contour Profile  
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 Contour Profile ring height 
 Variable-axis contour profile เป็นการกดัโดยใช้ด้านข้างของ tool ซึง่ออปชัน่ Ring Height จะช่วยในการ
เปลีย่นแนว tool เพือ่ลด scallops ระหวา่งการกดั โดยจดุสมัผสัของการกดัจะอยูบ่นชิน้งาน ที่ไมม่ผีลกระทบกบัเนือ้งาน 

 NX มีการเปลีย่นแนวแกนทัง้ cutting motions, cutting extensions และ across void motions ถ้าการเปลีน่น
แกนมีผลกบัชิน้งาน NX จะท าการยกเคร่ืองมือตามแนวแกน หรือ silhouette เพื่อป้องกนัผลกระทบนัน้ โดยการใสค่า่บวก
เป็นการกด tool ลงด้านลา่ง และไมร่องรับการใสค่า่เป็นลบ 

ตัง้คา่ Ring Height ได้ดงันี ้

 None ส าหรับเลอืกจดุสมัผสัของชิน้งานอยูท่ี่ด้านลา่งของ tool ออปชัน่นีใ้ช้ในงานท่ีม ีscallopsคอ่นข้างหยาบ และมี
การเปลีย่นแปลงแนวของ tool คอ่นข้างมาก 

 Constant ส าหรับระบตุ าแหนง่จดุสมัผสัที่อยูบ่นตวั tool ออปชัน่นีจ้ะช่วยปรับปรุงคณุภาพของผิว เมื่อมีการกดั
หลายๆ ชัน้ โดยไมเ่ปลีย่นแปลงเวลาการท างาน 

 Variable ส าหรับระบรุะยะด้านบนและด้านลา่ง เป็นการควบคมุระยะไกลสดุที่จดุสมัผสัสามารถเคลือ่นตวัไปบน tool 
ออปชัน่นีจ้ะชว่ยในการเฉลีย่การสกึหรอบนตวั tool 

 
Ring Height = None 

1 = scallop 

2 = contact points 

 

Ring Height = Constant 

3 = Distance value 

 

Ring Height = Variable 

4 = Top Distance value 

5 = Bottom Distance value 

รองรับการใช้งาน Tapered tools  

 

 

Ring Height = None Ring Height = Variable 



147 
 

www.dtm-thailand.com 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Prerequisite Contour Profile operation 

Location in dialog 
box Contour Profile operation dialog box→Drive Method group→Edit →Contour 

Profile Drive Method dialog box→Contact Position group 
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 Contour Profile wall gap handling 
 ขณะนี ้NX สามารถสร้างแนวการกดัผา่นผนงัที่ถกูตดัออกได้ ซึง่ในเวอร์ชัน่ก่อนหน้านี ้การกดัจะหาจดุสมัผสัไม่
พบ ท าให้การสร้าง tool path ที่ผนงั ได้คคณุภาพท่ีไมด่ี  

             

                 NX 8.5                   Previous releases 

 มีการเพิ่มออปชัน่ Across Wall Gaps ใช้ออปชัน่นีใ้นการควบคมุลกัษณะ tool path เดินข้ามผนงัที่มีช่องวา่ง 
ตามวิธีดงัตอ่ไปนี ้

 ระบรุะยะ Extend Distance ส าหรับยืดระยะการกดัของจดุ start หรือ end ออก 
 ตัง้คา่ออปชัน่ Motion Type เป็น Cut หรือ Stepover การใช้คา่การเคลือ่นท่ีแบบ Stepover จะช่วยให้ได้ feed rate 
ที่รวดเร็ว 

 ระบคุา่ Minimum Distance เป็นการควบคมุ NX ในการย้ายข้ามภายใน regions เดียวกนั ในสว่นของ Non Cutting 
Moves จะมีปรสทิธิภาพมากขึน้ส าหรับงานท่ีมชี่องวา่งของผนงัขนาดใหญ่ 

รูปตอ่ไปนี ้แสดงให้เห็นถงึการใช้ออปชัน่ Across Wall Gaps  
 

 
A: แสดงขอบเขต tool part ของ Start of Cut ที่สามารถใช้การก าหนดคา่ Extend Distance ยืดคา่ Start of Cut ออก ก่อน 
tool เข้าสมัผสัเนือ้งาน ซึง่การใช้ feed rate จะอ้างองิตามคา่ของ cut feed rate  

B: แสดงพืน้ท่ีผนงัชิน้งานท่ีต้องการกดัออก 

C: แสดงขอบเขต tool part ของ End of Cut ที่สามารถใช้การก าหนดคา่ Extend Distance ยืดคา่ End of Cut หลงั tool 
ออกจากเนือ้งาน ซึง่การใช้ feed rate จะอ้างอิงตามคา่ของ cut feed rate 
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D: แสดงพืน้ท่ีของช่องวา่งผนงั หลงัจากท าการยืดคา่ของ start of cut และ end of cut แล้ว ตามบริเวณนีส้ามารถเลอืก
เป็น cut หรือ stepover ได้ ซึง่การใช้คา่การเคลือ่นท่ีแบบ Stepover จะช่วยให้ได้ feed rate ที่รวดเร็ว และยงัสามารถ
ก าหนดคา่ Minimum Distance ส าหรับควบคมุการยกข้ามได้ 

 

Wall gap โดยการยดืจุด start และ end  

ตัวอย่างงาน 

 

Motion Type = Cut 

 

Motion Type = Stepover 

 

Motion Type = Cut 

Minimum Distance = 100 

 

Motion Type = Stepover 

Minimum Distance = 0.5 

 

Motion Type = Cut 

Minimum Distance = 0.0 

Traverse Type = Clearance Traverse Type = Clearance Traverse Type = Direct 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Prerequisite Contour Profile operation 

Location in dialog 
box Contour Profile operation dialog box→Drive Method group→Edit →Contour 

Profile Drive Method dialog box: 

 (Motion Type, Minimum Distance) Across Wall Gaps group 

 (Extend Distance) Start of Cut group, End of Cut group 
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 Contour Profile start points for closed pockets 
 ในตอนนีส้ามารถใช้ออปชัน่ Region Start Points ใน Non Cutting Moves ส าหรับควบคมุจดุเร่ิมต้นใน closed 
pockets ได้ ซึง่ออปชัน่นีส้ามารถควบคมุได้พร้อมกนัท่ีละหลายๆ closed pockets แตไ่มค่วบคมุใน open pockets 

 คา่ส าหรับออปชัน่ Default Region Start สามารถตัง้ได้ดงัตอ่ไปนี ้

 Mid Point : เป็นการตัง้คา่จดุเร่ิมต้นของ tool path ส าหรับ closed pocket ให้เร่ิมจากจดุกึ่งกลางของผนงัด้านท่ียาว
ที่สดุ ซึง่ออปชัน่ี ้จะให้ผลเหมือนกบัในเวอร์ชัน่ก่อนๆ 

 Corner : เป็นการตัง้คา่จดุเร่ิมต้นของ tool path ส าหรับ closed pocket ตามตวัเลอืกต าแหนง่ดงัตอ่ไปนี ้ตามล าดบั
ความส าคญั 

1. ที่ตรงมมุ convex corner 

2. กึ่งกลางโค้ง concave corner ถ้า tool พอท่ีจะเข้าไปในสว่นโค้งนัน้ได้ 

3. กึ่งกลางโค้งด้านนอก convex rounded corner 

4. ตรงจดุเว้าของมมุ concave corner หรือตาม fillet ที่ tool ไมส่ามารถเข้าได้ 

 
 Select Points start point 

 ออปชัน่ Select Points ช่วยให้สามารถระบจุดุเร่ิมต้นได้ ถ้าไมม่ ีMidpoint หรือ Corner ในต าแหนง่ที่ยอมรับได้ 
NX จะท าการสร้างจดุเร่ิมต้นในต าแหนง่ที่ปลอดภยั ตามที่เราท าการระบไุว้ 

 ถ้าคณุท าการก าหนดจดุเร่ิมต้นไว้เอง คา่ที่คณุก าหนดจะมคีวามส าคญัมากกวา่คา่ของ Default Region Start 
และสามารถใช้ออปชัน่ Effective Distance ส าหรับก าหนดระยะของต าแหนง่ที่คณุท าการก าหนดไว้ 

สามารถเรียกค าสัง่ได้ที ่

Application Manufacturing 

Prerequisite Contour Profile operation 

Location in 
dialog box Contour Profile operation dialog box→Path Settings group→Non Cutting Moves 

→Non Cutting Moves dialog box→Start/Drill Points tab→Region Start Points group 
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 Contour Profile cleanup passes 
 ใช้ออปชัน่ Only Cut Along Wall and Floor ในการสร้างงานกดัละเอียด ซึง่ท างานได้ทัง้บนผนงัและพืน้ตามที่
ต้องการ สามารถน าออปชัน่มาใช้ ดงัตอ่ไปนี ้

 การ overlap ของ wall finish passes และ floor finish passes คา่ floor finish passes มกัจะใช้คา่ของ wall stock 

 การกดัเนือ้งานท่ีเหลอื โดยการใช้ tool ที่มีขนาดใหญ่ก่อน 

  

Overlapped operation Cleanup operation 

NX สร้าง tool passes ตามล าดบัดงันี ้

1. Depth passes การกดัจากด้านบนลงด้านลา่งถงึ dual contact point of the current tool 

2. Side passes การกดัหา่งออกจากผนงั 

Only Cut Along Wall and Floor 

1: Multiple depth passes following the floor 
2: Dual contact point of the current tool 
3: Multiple side passes following the wall 

 

 

Only Cut Along Wall and Floor =       Only Cut Along Wall and Floor =  
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 Adjusting stock depth to support horizontal corner cleanup 

 การให้คา่ stocks ของ side และ depth ที่เหมาะสม จะสามารถใช้ Contour Profile ท าการเก็บล้างบริเวณมมุ
ในแนวนอนได้  

1: Reference tool from the previous operation 
2: Upper contact point of the reference tool 
3: Lower contact point of the reference tool 

4: Current tool 
5: Depth Stock Offset 
6: Side Stock Offset 

 

 

Depth stock และ side stock จะอ้างองิจาก operation 
ก่อนหน้า 

Contour Profile clean up passes: 

4 depth passes + 4 side passes 

สามารถเรียกค าสั่งได้ที่ 

Application Manufacturing 

Prerequisite Contour Profile operation 

Location in 
dialog box Contour Profile operation dialog box→Path Settings group→Cutting Parameters 

→Cutting Parameters dialog box→Multiple Passes tab→Output Passes group 
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 Mold Cooling Tools enhancements 
 เมื่อคณุใช้ค าสัง่ Direct Channel ในการสร้างทางน า้ คณุสามารถที่จะ 

 ใส ่tip angle หรือ rounded end ให้กบัทางน า้ และสามารถ preview ภาพดไูด้ 

 
 ค้นหาขอบเขตของ bodies ที่ตดักบัทางน า้ คณุสามารถค้นหาได้ ในทิศทางเดียวกนักบัการสร้างทางน า้ใหม ่ในทิศ
ทางตรงข้าม ในทัง้สองทิศทาง หรือส าหรับไมย่ืดทางน า้ออก ซึง่สามารถ previews ดผูลก่อนได้     

 เมื่อคณุใช้ค าสัง่ Extend Channel คณุสามารถยดื tip end ของทางน า้ผา่นจดุตดั และสามารถ previews ดไูด้     

 

 ค าสัง่ Adjust Channel ในตอนนีส้ามารถปรับ cooling channel โดยใช้ dynamic handle และสามารถ 
previews ดไูด้     

 ตอนนีม้ีออปชัน่เพิม่ทางน า้ใหม ่เป็น FALSE reference set ในค าสัง่ Direct Channel, Pattern Channel, 
Connect Channel และ Define Channel  

ท าไมถึงควรใช้?  :  สร้าง และแก้ไข cooling channels ได้ง่ายขึน้ 

สามารถเรียกค าสัง่ได้ที ่

Application Mold Wizard 

Toolbar Mold Cooling Tools →Direct Channel , Extend Channel , and Adjust Channel 

 
Menu Tools→Process Specific→Mold Wizard→Cooling Tools→Direct Channel and Adjust 

Channel 
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 Design Parting Surface enhancements 
 มีการปรับปรุงวิธีการสร้าง parting surfaces โดยในค าสัง่ Design Parting Surface ในตอนีม้ีออปชัน่ Auto 

Create Parting Surfaces ที่จะท าการสร้าง parting surfaces ในลกัษณะ automatically ซึง่ออปชัน่นีจ้ะ 

 เลอืกชนิดของ surface ให้กบั parting segment 

 แบง่ parting loop เป็น parting segments ที่เหมาะสม ส าหรับการสร้าง parting surfaces 

 ยงัสามารถใช้การแบง่ parting loop และสร้าง parting segments แบบ manually ได้ 

การปรับปรุงอื่นๆท่ีคณุจะได้รับ 

 Previews ใน extruded และ swept surface  

 มีขนาดเบือ้งต้นใหญ่ ส าหรับการสร้าง bounded plane surface และ enlarged surface  

 ค านวณด้านท่ีจะเก็บอตัโนมตัิ เมือ่ใช้รูปแบบของ bounded plane surface และ enlarged surface ซึง่คณุสามารถ
ยกเลกิคา่เบือ้งต้นของ keep-side ได้ ถ้าไมต้่องการการสร้างแบบ automatic  

 ความสามารถในการก าหนดวิธีการท่ีแตกตา่งกนั ของแตล่ะ parting segment 

 ความสามารถในการลบ parting surfaces ทัง้หมด ด้วยการคลกิเพียงครัง้เดยีว  

 
ท าไมถงึควรใช้? 

สามารถสร้าง parting surfaces ด้วยวิธี automatically หรือ manually ได้ โดยขึน้อยูก่บักระบวนการท างาน และความ
ยากง่ายของชิน้งาน  

สามารถเรียกค าสั่งได้ที่ 

Application Mold Wizard 

Toolbar Mold Parting Tools →Design Parting Surface  

Menu Tools→Process Specific→Mold Wizard→Parting Tools→Design Parting Surface 
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 Mold flow analysis 
Molded Part Validation เพิ่มเคร่ืองมือ ส าหรับวเิคราะห์ mold flow และมีการแสดงผลด้วยภาพกราฟฟิก  

 

ท าไมถึงควรใช้? 

ฟังก์ชัน่ Injection flow analysis จะรวมอยูใ่น NX และคณุจะได้รับผลวิเคราะห์ของการ flow ในรูปแบบตอ่ไปนี ้

 Melt Front Time 

 Air Trap 

 Welding Line 

 Pressure Drop 

 Melt Front Temperature 

 Maximum Temperature 

 Average Temperature 

 Gate Contribution 

 Frozen Layer Ratio 

 Maximum Cooling Time 

สามารถเรียกค าสั่งได้ที่ 

Toolbar 
(Mold Wizard only) Molded Part Validation →Run Flow Analysis and Display Flow 

Analysis Results  

Menu Analysis→Molded Part Validation→Easy Fill→Run Flow Analysis and Display Flow Analysis 
Results 
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 Edge Patch enhancement 
 

 

 เมื่อคณุใช้ค าสัง่ Edge Patch ในตอนนีอ้อปชัน่ patches opening ในการปิดขอบโดยรอบ จะช่วยให้การท างาน
มีประสทิธิภาพมากขึน้ ซึง่จะสร้าง features ใน features tree น้อยลง  

ภาพประกอบตอ่ไปนีแ้สดง feature tree ส าหรับการใช้ค าสัง่คอ่นข้างมาก ใน feature tree จากเวอร์ชัน่ก่อนหน้านี ้

 

 

ท าไมถงึควรใช้? 

 เป็นการปรับปรุงให้งา่ย เพื่อให้ได้ผลลพัธ์ที่ดีกวา่เดิม 

สามารถเรียกค าสั่งได้ที่ 

Application Mold Wizard 

Toolbar Mold Tools →Edge Patch  

Menu Tools→Process Specific→Mold Wizard→Mold Tools→Edge Patch 
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 Split Face enhancement 
 ในงานท่ีซบัซ้อน หลงัจากการสร้าง patch หรือ parting surfaces แล้ว บางผิวอาจต้องการ splitIn ในการค้นหา
อาจใช้เวลาคอ่นข้างนาน ซึง่ในขณะนีม้ีการปรับปรุงค าสัง่ Split Face โดยสามารถเลอืกออปชัน่ Find Split Face เพื่อ
ค้นหา face ที่ต้องการ split และขอบท่ีใช้ในการ split ผิวนี ้

ท าไมถึงควรใช้? :  ท าให้ไมจ่ าเป็นต้องหา faces และ edges 

สามารถเรียกค าสั่งได้ที่ 

Application Mold Wizard 

Toolbar Mold Tools→Split Face  

Menu Tools→Process Specific→Mold Wizard→Mold Tools→Split Face 
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 Electrode Fixture enhancement 
 ในการท าการแก้ไข Fixture คณุสามารถที่จะคลกิขวาใน graphics window หรือใน Assembly Navigator และ
ท าการเลอืก Edit Electrode Component 

สามารถเรียกค าสั่งได้ที่ 

Application Electrode Design 

Toolbar Electrode Fixture  

Menu Tools→Process Specific→Electrode Design→Electrode Fixture 

 

 Design Blank enhancement 
 เมื่อคณุเลอืกใช้ค าสัง่ Design Blank คณุสามารถควบคมุต าแหนง่ และมมุเอยีงของ blank ด้วยการใช้ 
Manipulate Orientation handle 

 
ท าไมถงึควรใช้? 

 สามารถเคลือ่นท่ี และเอียงองศาของ blank ได้ง่ายขึน้ ในทิศทางของ X และ Y 

สามารถเรียกค าสั่งได้ที่ 

Application Electrode Design 

Toolbar Design Blank  

Menu Tools→Process Specific→Electrode Design→Design Blank 
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 Copy Electrode enhancement 

 มีการปรับปรุงรูปแบบการ Mirror ในค าสัง่ Copy Electrode  เมื่อคณุ copy electrode head ส าหรับ
รูปแบบของการ Mirror ในสว่นของ blank ที่พบในตวัต้นแบบ จะถกูสร้างในชิน้งาน copy เช่นกนั 

 
ท าไมถงึควรใช้? 

 การปรับปรุงชว่ยให้งา่ยตอ่การสร้าง mirrored blank และตรวจสอบคา่ภายในการสร้างระหวา่ง mirrored 
electrode และ workpiece 

สามารถเรียกค าสั่งได้ที่ 

Application Electrode Design 

Toolbar Copy Electrode  

Menu Tools→Process Specific→Electrode Design→Copy Electrode 

 

 

 

 


